Results 1 to 6 of 6
  1.    #1  
    I use a Centro, GSM unlocked purchased direct from Palm with T-Mobile service. Since last week, when navigating TreoCentral's Forum, I get either one of the following messages when I press the center button:

    404 Not Found


    No input file specified

    Can someone explain why? The solution I found is to return to the previous page using the back button in blazer. Press the center longer (or tap with stylus longer) JUST SO- if too long, the alert dialog screen comes up. I have to try this process several times to get the JUST SO right. This is rather irritating, specially now that silly season is coming up.

    This only happens on the TreoCentral Forum, not on the other sites which I access thorugh the bookmarks- same set up I have for TreoCentral.

    Help! P.S. I tried deleting the bookmark, soft reset, enter the bookmark- same issue.
  2. #2  
    are you trying to access the mobile site or the full version of ?

    Here is the desktop version:

    And Mobile version:
    Quote Originally Posted by scottymomo View Post
    Seems like URls changed slightly on the mobile site (probably due to breaking up the site from wmexperts etc..)

    This is the main URL I use which works fine:

    or to get today's posts:
    Last edited by berdinkerdickle; 01/07/2009 at 12:52 AM.
  3. #3  
    Thanks, I've been fristrated with those messaged for a couple weeks now! I looked for a place to report bugs on the mobile site & couldn't find one & never thought to do it when I was at home. I always just Menu>R'd 3-5 times to get it to display.
  4.    #4  
    Thank you very much, binkerdickle! I use the mobile site. I updated my bookmark with the mobile site address from scottymoto's post. It works great!
    I missed the post about the site split, etc. so again, thank you very much.
  5.    #5  
    opps- sorry for the mispelling of your name, berdinkerdickle!
  6. #6  
    dieter indicated a week or so ago about more site changes in the works and I have a feeling that worked blirtzed those old urls that had an extra directory "tcforum" in the url

Posting Permissions