Results 1 to 5 of 5
  1. IBall's Avatar
    81 Posts
    Global Posts
    103 Global Posts
    I recently bought a 4 GB card for my 700p, an upgrade from the 1 GB card I had before. I notice that with this card, about every 48 hours or so, my treo can no longer "read" the card. I notice this most often when I hit the home button and go back to TouchLauncher. This is indicated by the fact that all of the icons for apps stored on the card are no longer there, and don't open when I tap on the empty spot. If I'm in a program when this happens, I usually get some error message and get booted back to the home screen where again I see the missing apps. At this point, I remove and reinsert the card (which takes me out of the launcher) and then all is right with the world.... until it happens again.

    The only thing I could *imagine* is contributing to it is that I've had trouble both times I've tried to format the card. The first time I tried it, I gave up after about 30-40 minutes, having found a thread (somewhere) saying it shouldn't take that long. I later tried again, giving it well over an hour, and it still wasn't complete, so again I gave up.

    Any thoughts?
  2. UserOne
    UserOne's Avatar
    Do you have this same intermittent issue with your old 1GB card?

    If not, I would tend to believe that your new 4GB card is the culprit & try to return it.

    Just my .02... of course.
  3. IBall's Avatar
    81 Posts
    Global Posts
    103 Global Posts
    No, the other card didn't have this trouble. I was *really* hoping that it wasn't a defective card, as I didn't keep the receipt.
  4. Fiffer's Avatar
    251 Posts
    Global Posts
    281 Global Posts
    What is the brand of your SD card? I've been using the SanDisk SD card for over a year and I'm not having any problems so far.
    Using a Centro with free ActiveSync at
  5. #5  
    If you do not want or cant rturn the card try "CardKeeper"

    Its freeware and in the downloads section. It has an option to keep the card mounted.

Posting Permissions