Results 1 to 2 of 2
  1.    #1  
    I'm a Windows 2003 Small Business Server administrator. We use Exchange 2003 SP2 for our corporate email. We use Exchange ActiveSync on two Treo 755ps and IMAP mail on two other Treos. This setup has been working fine for the past two years, all of of sudden, as of Thursday evening October 30, all four Treos' email stopped working. First I thought it was the Sprint data network that had outage. One of the Treo 755ps is mine, my home email account still worked though. So that can't be Sprint. I called Sprint too and we did some troubleshooting. They didn't think so either.

    Since my EAS account was not working, I set up a POP account for my corporate account, that didn't work either. Then I changed both the Incoming and Outgoing server names from to the server's WAN IP and that worked. I was able to retrieve email again in the EAS account. I didn't need to make any change when using Outlook Web Access though. The domain name still works in the browser.

    Does anybody know why the Treos stopped taking the domain name and only works with the WAN IP?

    Thanks in advance.
  2. #2  
    I'm no expert but sounds like a DNS issue with Sprint.
    Try this:
    1) Go to Preferences | Network
    2) Select Menu + V
    3) Type "ping" (minus the quotes and using your mail server address), hit Enter key. See if it resolves to the IP address of your mail server.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Posting Permissions