Results 1 to 2 of 2
  1. Guitar4Him's Avatar
    6 Posts
    Global Posts
    17 Global Posts
    I have a Treo 755p. I started trying to access my XM radio account this past Saturday. I first tried

    I kept getting "Login Error" messages when the Kinoma player loaded. I was finally able to successfully stream XM radio through

    That is, I was able to do it this past Saturday. Then, starting Sunday and continuing to the present, I have been unsuccessful and keep getting an error message that it is an "unsupported audio format" and I am getting timeout errors. This was with the default Kinoma player that comes on the Treo.

    I then upgraded to the latest version of Kinoma (4.5.1) and I'm still unable to make the connection. One of my co-workers has a Centro and she can access the XM channels just fine on hers, even using the default Kinoma app.

    It worked so good Saturday night, but dice. BTW...I didn't load any apps or change anything on my Treo between Saturday night and Sunday morning.

    I feel like I just wasted $24.95. Can anyone help me get this thing to work?

  2. #2  

    Quote Originally Posted by Guitar4Him View Post
    I kept getting "Login Error" messages when the Kinoma player loaded.
    I posted a response earlier to your duplicate post on our forum.

    -- Charles Wiltgen
    Kinoma Notes blog | Subscribe to blog (email) | Subscribe to blog (RSS) | Follow Kinoma for news/content alerts | Follow KinomaTips for tips/tricks

Posting Permissions