Results 1 to 6 of 6
  1.    #1  
    The keypad no longer lights up on my unlocked GSM Centro.

    It used to light up. I'm not even sure, though, when it stopped doing this. As I recall (this Centro is new for me), the lights are supposed to come on even during a soft reset. They don't. The only new software I installed since when I know it was working is PTunes (I updated the ROM version), TakePhone (updating to a new version) and ReceiveIT (which I've deleted).

    I do own KBLightsOff, and it was working fine. I tried uninstalling KBLightsOff but that did not change matters.

    This is my "travel treo" [I have 650 from Sprint] (and I'm now traveling for two months in Europe] and so I don't sync it with my computer so I cannot comfortably do a hard reset (I do have backup buddy - so I COULD do a hard reset, but if it does not work, I cannot beam stuff back from my 650 as normally to, as I do not have it with me.).

    According to KBLightsOff, the lights are indeed going on and off [that is, the on/off indicator says the lights are on and off] as they should (when a key is pressed, etc). But, the lights do not come on (or go off ).

    I've tried making the screen very bright, using the Option/Menu sequence, soft reset, and shaking the unit.

    Any ideas (short of a hard reset)? Much thanks.
    Last edited by mgabel_pi; 10/29/2008 at 08:29 AM. Reason: added Centro to title for better searches
  2. #2  
    get a file viewer (fileprog works) and then delete that crappy kblight program. that is exactly what does it. u have to manually delete that file from the device.
  3.    #3  
    Thanks. I'll try that. I also found on Palm support site that this was a "known hardware problem" with the treo.

    "Backlight issue is already been considered as a noted bug on the device."

  4. #4  
    Try hitting option + p and move the slider...see if it comes on.
  5.    #5  

    As that computer guy in War Games said when the WOPR was trying to lanch the missiles:

    "I tried that! Don't you think I would have tried that?"
  6. #6  
    Hey you never know

Posting Permissions