Results 1 to 5 of 5
  1.    #1  
    Can anyone help to address how important these errors are?

    Failed to backup 3 file(s)
    Protocol Error: Handheld file could not be opened. (4004)

    Protocol Error: Handheld file could not be opened. (4004)

    Protocol Error: Handheld file could not be opened. (4004)

    In the Palm libraries the "PMTraceDatabase" error is identified as "expected" and it can be ignored... so.. if it is unimportant why just not delete that database

    How can I get rid of these errors?

    Note, this is happening with my brand new CENTRO. I use to have a Palm Zire, and I just installed the new software over the old installation so I could keep my old data. It did not ocurr to me that I should've somehow avoided to bring the apps from the Zire... Maybe that would've save this trouble, but now it is too late.

    Thanks for the help!
  2. #2  
    Palm's Knowledge Library will explain 4004.

    Hard reset and do a clean install without third-party apps or the pre-NVFS Photos app.
  3. #3  
    Good luck with the Palm KB. I have never had any success with it! Seems you can only get an answer if you already know it.

    I found the answer, apparently provide as a secret solution by Palm, on another list almost a year ago - see Re: PmTraceDatabase backup error:

    Please follow the below steps to resolve the issue:

    1. Download and install FileZ from or .

    2. After installing the software on your device, Launch FileZ and tap on [ View and Edit Files ].

    3. Open the Internal folder and tap [ pmTraceDatabase ] to put a check mark beside the file.

    4. Tap [ Details ].

    5. Tap on the “Attrs” tab, uncheck the “Backup” attribute then tap [ Save].

    6. Now go ahead and perform a HotSync
    This solved the problem for me. Why is it still a problem after more than a year? Ask Palm!

    Chris W. Green
    Jakarta, Indonesia
  4. #4  
    Worked for me too on a brand new Centro and new installation of Palm Desktop!
  5. #5  
    I have a Palm Centro with Verizon. I got the same error message (syncerr_file_not_open). I called Verizon help, and got referred to a guy in second level help, who spent a lot of time with me.

    His suggestions were to try the following, in this sequence, and to try to sync after each step.:
    (1) Dial *228, option 2, to update my system, which I had not done in years.
    (2) Try a soft reset.
    (3) Do a hard reset.

    #1 did not solve the problem, but #2 did!

Posting Permissions