Results 1 to 4 of 4
  1.    #1  
    Last night I was creating a to-do list for the weekend in Tasks, and the phone locked up on me. It wouldn't respond to any keys, so I pulled the battery for a reset. Now, Tasks will not load. I click on the icon, and the screen goes blank for a moment, and then it drops back to my applications list. I've reset the phone a few more times, everything else works, but Tasks will not load.

    Any ideas?
  2. #2  
    sounds like the task database is corrupt. Do you do nightly backups? IF not, do you hotsync and have you done a hotsync since the problem. If you have not done a hotsync yet, try setting it to overwrite the handheld.

    But the best bet is to restore the task database from a previous night's backup. If all else fails, delete the task database and start over again.
  3.    #3  
    Thanks, I tried this, but it didn't work. My Tasks still won't start up. Any other suggestions (besides a reset)?
  4. #4  
    As someone mentioned, the nightly backups or even better, do you do a device based backup on a routine basis? Regardless, a hard reset and a restore from a much earlier period in life may be required. If you have no previous backups, then...

    Have you tried an application like DBFixit to determine if there is a file structure problem?

Posting Permissions