Results 1 to 3 of 3
  1.    #1  
    I've never touched a Palm until my boss got one a week ago. I'm getting the root certificate error when trying to connect to OWA for our Exchange server. I've tried following the steps on Palm's website for adding root certificates, but it's not working. I tried doing a hard reset today, since that was the last step if it didn't work the first time. Now, when she syncs, it asks her to enter in a new user or select an existing one every time she syncs, then she gets a "Protocol Error: Unknown error. (4405)" at the end of the sync, saying the handheld canceled the sync, then the phone has her restart. Every time she syncs. Any ideas? I can post the sync log if it would help.
  2. #2  
    Are you using the browser to connect to the owa or are you using the versamail application? Also is your certificate actually published by a third party or is it local? At what point do you get the certificate error?
  3.    #3  
    Using VersaMail. The certificate error comes up after it says "connected" when syncing to the server. It's a third-party certificate from Equifax.

Posting Permissions