Results 1 to 2 of 2
  1.    #1  
    Hi All,

    This morning I was installing an update to an existing application (Hi-Launcher) on my treo 650 by putting the .prc file in "Palm Quick Install" application on my laptop and then doing a hotsync using the USB cable. While the hotsync was going on, I changed my mind and tried to remove the .prc file "quick install" application. Then my palm gave me a message that connection was lost.

    Now when I try to hotsync my treo with my laptop, it gets stuck. It synchronizes few things fine but always gets stuck while synchronizing "media". After getting stuck for a long time, treo shows an error that the connection was lost. This is what I have tried so far without any success:

    1. Uninstall the application "Hi-Launcher" completely from my laptop.
    2. Both Soft and Hard reset.

    Could somebody please me fix this problem?

  2.    #2  
    I figured it out. It was a corrupted image file in my media application. Deleting this file from Palm as well Palm Desktop application fixed the problem.


Posting Permissions