Results 1 to 7 of 7
  1.    #1  
    For about 4 days now Blazer cannot access the mobile web version of gmail.

    I get a "Data Timeout: The page download could not be completed. Please try again later"

    None of these work with http or https:

    My friend has a Sprint 755p and can access the same sites with no problems. I have a Sprint 700p with the OS upgraded to the 755p ROM.

    This is the only site where I have a problem.

    Anyone else have this issue? Suggestions?

    I am using the java version in the meantime which works fine but I really prefer the blazer version and wish that was working.
  2. #2  
    The problem is with all https sites. We have having this issue with all 75 Treos in our company.
  3. #3  
    try flushing your blazer cache.

    I think this is a carry over from some of the DNS patches that are being applied to various servers around the world.
  4.    #4  
    I just had to update my Vision profile with Sprint.
    From here;imode
    I learned this:
    "Go to phone app and enter ##3282#, after that hit the menu button, then scroll down to update vision profile and see if that works."

    It took 2 min to process and update but then it was all working again!
  5. #5  
    Tried all that and still having issues. Even tried a new 755 out of the box. Same thing. We're in Denver. Could it be a local issue?
  6. #6  
    I've also been having very slow "connecting to mail server" problems, and a few timeouts, with versamail for about 4 days now. It must be on Sprint's end.
  7. #7  
    Everything appears to be fixed now. Not sure what happened.

Posting Permissions