Results 1 to 8 of 8
  1.    #1

    Apparently hitachi mobile in japan picked up palmVNC where they left off. Unfortunately, I can't get it to run correctly on my centro. Once I have all the connection settings right, it reboots my palm as soon as it connects.

    Can anyone else get it to work?

  2. #2  
    Shareware (14 day trial) and doesn't seem to use Server Side Scaling....

    I think PalmVNC 2.0.6 is the best one that I've seen. I use 2.0.6 build 216. Everything works.. The only real funky stuff is that the pulldown menus only work with a stylus. Also, to exit you have to use <option>-Home.

    It's available here:
  3. #3  
    I love PalmVNC. I'm on 2.0.6 build 225. To exit I use the dropdown menu and hit disconnect, but then have to dropdown again and hit connect. Then I can go anywhere else. I do wish I could use the 5 way for this instead of the stylus, but what the heck, it's worth it.
    Kyocera 6035 > Kyocera 7135 > Treo 600 > Treo 650. All Verizon. Sprint Treo 755p, HTC Mogul & Centro
    Unlocked Treo 680 for trips outside Sprint's areas
  4.    #4  
    Thanks, I never saw the dev build so I upgraded to that.

    Can you guys get past vista security alerts or does it DC you? I seem to have mixed success with them.

  5.    #5  
    Also what VNC server/version are you running?

  6. #6  
    I use Ultravnc for my vista and xp machines. I think version 1.04. I haven't tried a Vista PC with PalmVnc.
  7. jasonsf's Avatar
    131 Posts
    Global Posts
    149 Global Posts
    I'm using UltraVNC 1.0.4 RC6 on Vista with PalmVNC 2.0.6-dev build 225 and have no problems with security alerts.
    Kyocera 6035->Treo 600->Treo 650->HTC TouchPro->Epic 4G
  8. #8  
    I have connection issues. After I VNC one or two or random number of times, then suddenly I can't. If it worked properly it'd be sweet, but when it refuses to connect, it sucks big time. Sometimes it's immediate, sometimes its hours later. Fresh install of XP, whatever, still does it. 650 did it, 700p did it, 700p rom'd 755p does it. Util is still running on the computer, but it fails to see the incoming palm... What gives...
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.

Posting Permissions