Results 1 to 2 of 2
  1. pasc's Avatar
    1 Posts

    Just got a Treo 650 from a friend. Everything was working on his computer. He did a hard reset to erase everything. When I got it, I downloaded the software off the Palm website and when I try to Hotsync, my computer (win xp) won't recognize it. I get the following message on my Treo:

    "The connection between your handheld computer and the desktop could not be established. Please check your setup and try again."

    I tried uninstalling and reinstalling the software many times, no sucess.

    Tried this solution from another forum, seemed to work for some people"

    "here's a workaround:
    check first if the local USB is checked on the hotsync manager (on system tray). just make sure it is the only one checked if you're synching using a cable/cradle. if still cannot establish connection, go to device manager (right-click on my computer>properties>hardware>device manager) and launch hotsync on the treo. observe if you can see an unknown device/palm handheld on your list with a ! sign or ? ...right-click on the unknown device/palm handheld and click update driver. choose a specific location for the driver : c:/program files/palm(or palmone)/usb_drivers/ follow the rest of the prompts and then u may perform another hotsync."

    However, when I check my device manager (when the Treo is plugged in and I click on sync), it doesn't show there. It seems like my computer won't acknowledge the Treo in the USB. I tried plugging it in to all 4 of my usb ports, no success. Even tried it on my other computer (vista), no success.

    Any help will be great.
  2. #2  
    I had the same problem, try a different USB port on your pc.
    I use a GoodLink Server with The Message Center hosted GoodLink service

Posting Permissions