Results 1 to 5 of 5
  1.    #1  
    I updated my Centro via desktop/sync, followed instructions, no problem.
    Two problems, it kept relooping in Sync mode, worked through that.

    Lost Java settings, had to reload and its fine, haven't found anything else yet except the following.

    Now, when I open web browser, it just sets, says Processing till it times out. If I pop battery to reset, it will come on and work fine.

    Battery seemed to be draining horribly, then quit, no new programs. Everything worked great before.

    Any ideas or solutions to save me a trip to Repair Center?? Everytime I go, they complain about too many 3rd party apps (that isn't the problem), etc. I always load slow, so had no problems, shouldn't have created any new ones

    Thanks for the help
  2.    #2  
    This is one day later, still crashing, need to reset about every other time I open web
  3. sfhub's Avatar
    102 Posts
    Global Posts
    2,486 Global Posts
    Try factory reset w/o restoring anything. If it still happens then it'll probably be easier to exchange than figure out what is wrong.
  4. Paul's Avatar
    153 Posts
    Global Posts
    174 Global Posts
    I updated my Centro via mSD card. It was a breeze, but now I can't hotsync my Centro unless I warm reset my device first.

    I have Buter, Technician, TreoLauncher & TAKEphONE installed, but they are all disabled. Not sure what to do @ this point.
  5. Paul's Avatar
    153 Posts
    Global Posts
    174 Global Posts
    I didn't do anything different, I swear! But, now it's syching normally. Very very strange! I'm not complaining!!!

    Not only that, I re-enabled everything again one by one. Butler, then Technician, then TreoLauncher and lastly TAKEphONE, and it's still HotSynching!!!! Woo Hoo.
    Last edited by Palmfood; 07/29/2008 at 05:17 PM. Reason: I added that I enabled the (4) apps that I disabled earlier.

Posting Permissions