Results 1 to 7 of 7
  1.    #1  
    My trusty AT&T 680 finally died after too many drops and such so I purchased an unlocked GSM 680 to get by until the Nova devices come out next year.

    I have used NVBackup for nearly a year and occasionally (once every 1-2 weeks) I would have a backup freeze and have to take out the battery to reset and life would go on just fine. When I received the new unlocked treo, I did a restore device from my SD card and everything has been great (all my programs work, I can hotsync just fine, etc) EXCEPT I cannot get my backup program to work without freezing. NVBackup freezes EVERY time I try it (~30 times or so now). I tried a trial of Resco Backup and it locked up also (every with the "lock risky apps" dialog activated.

    There must be a program conflict somewhere. Any ideas? Know conflicts with NVBackup? Is there a difference between the Cingular/AT&T treo I had and the new unlocked one that could be causing this?

  2. #2  
    How much memory do you have available on your card and in main memory?
  3. #3  
    I use CardBackup by I used it flawlessly on my 650 for three years and it transferred to my Centro without any hiccups.
    No more rhymes...and this time I mean it!
  4. #4  
    I installed NVBackup on my boyfriend's Sprint 755, and it does the same thing. I scheduled it to backup every morning and wake up to find it frozen. I've got NVBackup on my Sprint Centro as well, but it works just fine. No idea why it works on mine and not his.
  5.    #5  
    I usually keep about 18mb free in the main memory and have about 2gb free on the SD card. I have also used hobbyist software's reset doctor for a awhile and used it to flush to cache before attempting backup a few times to see if that was contributing but still no luck.
  6. #6  
    I have never had a device based backup application stall on a backup to the card. Have you checked the hot sync log to determine if there is a related entry in it?
  7.    #7  
    I am thinking now that the problem may lie in my SD card as NVBackup worked fine on another SD card I had available.

Posting Permissions