Results 1 to 5 of 5
  1.    #1  
    Thanks in advance for your help.

    My Sprint 700p has been dying slowly and the day I choose to switch to blackberry, lo and behold, the device begins turning on and off seemingly at will. And it's killing me as I'm trying to access some documents stored on it, not to mention all my tasks. (Contacts, et al., are fine as they migrated to the blackberry via desktop machine at work.)

    Every time I try to open Tasks or any other function, the device resets. I've read forum after forum and have tried jamming pieces of paper between the (non-functional) sim card and the device. I can't get anything to work. Hot sync doesn't work. Nothing works. Or, more accurately, it starts to work, then the device resets.

    Any suggestions? Any other information I need to provide to help you understand what I am describing?

    Again, thanks in advance. This is so frustrating.
  2. #2  
    Faulty battery?? Dirty connections between the battery and the phone??
  3.    #3  
    Thanks for the thought, but I don't think it is that simple. I've tried switching batteries (my wife has a 700p) to no avail. Also, the unit does turn on and I can scroll through the icon list. It's just that once I select a function and ask it retrieve data, it goes into its reset. I can get so far as it begins to open a Word or Excel document (that is, the progress bar moves across the screen) but as soon as it is ready to open the actual file, it quits and reboots.

    Any other ideas out there?
  4. #4  
    have you installed any 3rd party software lately? if so, try deleting the last program you installed and so on. one at a time untill it doesnt crash. it may take a few tries but thats my guess. I installed a program called "LEDOff_0.2.3" and with in a day started having trouble. I hard reset and didnt put it back on and it worked fine. A year later, last month, after the new ROM update i remembered that program and thought i would try it again. Nop same thing. random crashes all over the place and and different good programs would go staight to reboot. so i removed it again and hard reset and its fine. so one app at a time, youll find out which app is causing it. if you find it, dont put it back on and post what app it is. then put the other ones back on one at a time and give it some time to make sure there is still no reboot issues and so on. the program i mentioned is the only one i've ever had the problem with. Good luck
  5.    #5  
    I thought a bad app could be the problem as well. I have installed a couple third party software pieces - primarily games like backgammon, monopoly, and scrabble - but I did this months ago and have had no problem using them.

    That said, when I go to delete any application, no matter what application I select, when I click "delete," the system reboots. It's like whenever I ask the device to perform any function at all (open a task list, open a document, delete a program, open the contacts) it quits and reboots. I can't get it to do anything at all without it rebooting. I can scroll from screen to screen and app to app, but when I select something it quits and reboots.

    If someone is thinking about suggesting a hard reset, wiping the system, and then hot syncing, I rarely used the Palm desktop software. The last sync I did was months ago, and the data I'd like to get off the treo was more than likely placed on the treo since my last sync. Not to mention, the times I've tried to sync since this issue first occured, the moment I press the button on the hot sync cable, the device reboots.

Posting Permissions