Results 1 to 5 of 5
  1.    #1  
    This afternoon, I got a text message while I was hitting the send button on some email. Boom, the phone went into a boot loop and completely refused to recover. It would reboot once a minute or so without fail. I noticed that I could get it to reboot faster by going into the SMS screen as soon as it powered back on.

    I made a copy of my most recent backup on my PC, and then attempted to very quickly start a hotsync when the phone powered on. Magically, that worked! I'm assuming the hotsync blocked whatever background process was doing something that crashed the phone, and I backed up all of my data.

    Once I had a backup, I made a backup copy of the backup then did a hard reset on the phone. I deleted a couple of files from the working copy of the hotsync, most importantly I think was Messages_Database.PDB. I then hotsynced the data back to the shiny clean phone.

    Voila! I have a working phone again, with my data intact. I lost my custom ringtones because of the slightly strange way I sync my address book, and I lost the directory of SMSes, but the individual logs are still there.

    I win at phone recovery today. I figured I'd share this in case someone else ran into the same problem.l
  2. #2  
    Corruption, what a devil.
  3. #3  
    always try holding 'up' on the d-pad when you get in a reset loop: hold it the whole time the phone starts-to-finishes the reset...not sure exactly what it does, but it's gotten me out of trouble a few times over the years, allowing the chain to be broken and me to undo whatever I'd done.

    also...nvbackup is your friend.
  4. #4  
    I got caught in the loop this weekend as well. Eventually did a hard reset but once I restored from BackupMan, the loop started again. Finally got it to stop but couldn't turn the radio on. The radio would only work after a hard reset and not restoring from SD card.

    Finally did a hotsync and all is well.

    Good Luck
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  5.    #5  
    I tried holding the rocker up and it didn't work. The only thing that would get it out of its incessant boot loop is a hard reset.

Posting Permissions