Results 1 to 3 of 3
  1.    #1  
    I first noticed a couple weeks ago that I was getting voice mails when I should have gotten the call - it would go straight to voice mail and I would have a signal. Then I noticed a high rate of nonresponse when I would hit the "on" button (the one to turn the screen on, I always have the phone on) when the screen was off. Then a couple days ago I forgot to charge overnight - not a big deal, but when I tried to turn it on, I had to plug in the charger and there was 0 battery power. I hadn't used it a lot that day so there should have been some power left.
    This weekend is even odder. When I hit the "on" button the screen will come on but it will take several seconds before I can do anything on it (ie, until the keyguard message comes on - it will not accept any input until then).
    If I hit the battery power indicator it will show me, but if I hit the screen so the battery indicator report will go away, then the battery starts going into hyper mode (ie, constant beeping) and the operations of the Treo freezes until it's done (several seconds).
    I plugged it into the charger - still the same problem. I turned off the phone service - now it's fine (except, of course, for the fact that I have no phone service).
    Anyone know what's going on?
  2. #2  
    It sounds like reception on your phone is very poor. Are you getting good signal or marginal signal? AKA 1 or 2 bars or full bars?
  3.    #3  
    Thanks for the reply.

    I don't think it's the signal. After I wrote the message yesterday, I turned the phone back on and it was working fine - and it was sitting in the same place as a few minutes before when I was having the trouble.
    It is reminiscent of the trouble I had with my Treo 600 when the battery started to go bad. It would drop calls because it would lose the network but the problem was internal (the battery). I was thinking this was the battery but if that was the case it seems like the problem would have gone away when I provided another power source (ie, the charging cable).

Posting Permissions