Results 1 to 15 of 15
  1.    #1  
    I have been using a Centro on AT&T for 2 months and all of a sudden
    I can't send email using the VersaMail client. I have 2 Comcast POP
    accounts configured and I can receive on both, but not send on either.
    It tells me the send fails.

    I have performed a soft reset, deleted and recreated both accounts,
    switched from to for the outgoing server,
    none of this worked.

    AT&T tech support couldn't figure it out, and Palm wants me to do
    a hard reset. Before I wipe out all my settings and data, is there
    a known fix for this?
  2. #2  
    Have you checked to determine if the security, name and password settings are correct for the SMTP client?
  3.    #3  
    I didn't change any of the settings and I've had no problem sending
    email until today.

    My password is correct because I can retrieve email ok.

    There are no other security settings I'm aware of. I took all of the
    defaults when setting up the accounts.
  4. #4  
    Provided you're using the default smtp server of, you may want to contact AT&T to ensure it's not a billing/provisioning issue, as well as whether or not they're smtp is down.
  5. #5  
    Does At&t require you to send outgoing email to there servers? With VZW I needed to send smtp mail to VZW servers.
  6.    #6  
    AT&T verified that there are no email issues on their side. I have been
    using right along with no problem, until today. AT&T had me
    try Comcast's outgoing server host and that didn't work either.

    Palm contends that I need to do a hard reset on the phone (which wipes
    out all user settings and data) because "email setting are bad". If that's the
    case then to me it's a software bug and perhaps the only recourse
    is a hard reset workaround.
  7. #7  
    So I assume is the default AT&T server.
  8.    #8  
  9. #9  
    Heh, I wouldn't hard reset, necessarily, but try creating the account again (just create a 2nd), and use the preprogrammed Comcast settings by choosing that as the email provider.
  10. PDR447's Avatar
    147 Posts
    Global Posts
    292 Global Posts
    have you tried sending emails from your computer using comcast's smtp? maybe the problem is there and not with your centro?
  11.    #11  
    I tried deleting one of the 2 accounts I had set up and recreating
    with the default settings. That didn't work.

    I also just tried sending email from my computer and that works fine so
    I don't think it's on the Comcast end.
  12. #12  
    I am also having this issue using an 8525 with the default mail client. I can receive but cannot send, the issue started yesterday. Deleted & recreated account numerous times with no luck. Cingular definately has a problem.
  13.    #13  
    I spoke with AT&T data tech support on the phone yesterday and
    they confirmed a nationwide issue with their mail servers.
    The first calls started coming in around 7:30 EST yesterday. I was
    told it could take up to 24 hours to repair.

    It is now 12:19 EST and I still can't send mail but receiving continues
    to function OK.

    Has anyone had the problem and seen it corrected yet on your
    part of the network?
  14. #14  
    I can't seem to set up any of my accounts in Versamail. (Gmail, Premium). I get the aforementioned error messages about username, password. Then when I press previous to go back and check settings, my password for every account is 4 digits longer than my actual password. What could cause this? I have no 12 digit password in any of my accounts. Also confused about what username to use. Mail account or Sprint username? Sprint Mobile email works perfectly but I'd at least like to try Veramail to see which I like better. Any help with this would be greatly appreciated.
  15. #15  
    My send profile for Yahoo APPEARS to have more *'s then my password has letters. Not sure if Versa is changing it, or it just always has the look of more *'s than needed. Over the last few days, I cannot send email from Yahoo on Versa...

Posting Permissions