Results 1 to 12 of 12
  1.    #1  
    I am a member of several other forums. some are "Proboards" . I can access the site and the boards load, I can input login info but when I click on the actual button to login nothing happens! I've touched base with Proboards support, but so far nothing tried is working. Anybody else with a Centro that uses Proboards forums? Any ideas how to get it to process the final login? Ilve even attempted to set up as a new user, while the Centro and the boards communicate through the set up steps, when I get to that final login button it highlights, acts like it acknowledges the click, but nothing gets sent or received!
    Its perplexing.

  2.    #2  
    131 views and no ideas? Have I actually stumped the forum?

    I tried adding "&NOHEADERS=1" this is the entire address I input:

    on the Palm Centro's address bar and when it searched I got this error mesage:


    The requested URL/&NOHEADERS=1 was not found on this server.

    Apache/1.3.41 Server at support.proboards.comPort80

    I tried turning off images, avatars and signatures on my profile at the proboard but still no go.

    I KNOW the Centro's web program (Blazer) is talking to the sites because it brings up the boards and I can go through every step of the login process EXCEPT the final click of the the "login" button!

    It changes color as if registering a "tap"(click) but Blazer doesn't DO anything!

    I even attempted to establish myself as a new user on the boards - but the same thing happens - all steps register EXCEPT the final login/submit.

    I have a Sprint Palm Centro

    Yes, cookies are enabled.

    Hopefully someone out there has help to offer!

    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  3. #3  
    That site appears to be a java based site.

    I entered the URL above without &NOHEADERS into blazer on my Sprint Centro and went to login and entered a phony username and password (since I'm not a member) and tapped the login button. Nothing happened.

    I went and did the same with opera mini on my Sprint Centro and the site asked for the correct login.

    So it'll work with Opera Mini.

  4.    #4  
    Thanks treotraveler!

    I thought there was Java on the Centro?

    I went to but they don't offer a palm centro specific program - are you using the generic program they suggest or a palm device specific and which one is working well on your centro?

    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  5. BaDZeD's Avatar
    294 Posts
    Global Posts
    296 Global Posts
    Actually, go to , it will detect your palm device (im telling you to get the 4.1 beta version, because it works better on the Centro). You will also need to get the JVM (there is a download on Search the forum for Java settings of Opera Mini. It does freeze once in a while but is much more stable than previous versions. Hope that helps
  6. #6  
    Java is not natively on your device. You can go to just about any site with Blazer, but you don't have full access on some sites without Java. As BaDZeD said, get the Opera Mini 4.1 Beta and JVM 5.7.2 at download library.

    As far as Opera Mini freeze up, it occurs when the device cache gets to low

    Flush the cache or do a soft reset prior to using Opera.

  7.    #7  
    Thanks ever so much! I installed the Opera mini beta and was able to login to Ferretopia! Woohoo! Yeah, ok, so its a minor accomplishment, but I'll take the small successes wherever I can get them!

    I installed JVM too and it asked for a midlet?

    A couple times I got Java error messages one about not being able to connect ( probably not getting full signal here at the house - so I moved the Centro) and another about not enough memory - which I just clicked ok and it went to the site! It did lock up once, but that may be because I was clicking too fast ( I have a tendancy to do that even on a pc).

    All in all, I am happy that now I can get to one of my favorite forums!


    Oh yeah - how do I flush the cache?
    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  8. BaDZeD's Avatar
    294 Posts
    Global Posts
    296 Global Posts
    Off the top of my head, if you use Resco Explorer or TealScan, those programs have this feature. There might be a myriad of others as well but I cant think of them right now
  9. #9  
    You can flush the cache with a soft reset (reboot) of the device.

    There are a couple of free apps, one is called OffFlush, I forget what the other free flush app is called, and there is also ResetDoctor (shareware by Hobbyist software) that will flush the cache.

    I have an app called PetitLaunch on my devices. When I use Opera Mini, I periodically pull up PetitLaunch command window over Opera Mini and use PetitLaunch to launch a flush DA (Desk Accessory from the OffFlush zip) to flush the cache. Opera Mini will use up some device cache while using it too.

    The device cache is like the ram on a desktop. Not enough cache or ram, things will choke up and freeze.

  10.    #10  

    I went to Opera's start page,menu, tools, history and clicked on clear to clear browsing history.

    Then back to start page,menu, tools, help, about, then I cleared transmitted total.

    Is this the same as clearing the cache?

    from start page, menu, tools, settings you can scroll to bottom and clear cookies, but I haven't done that yet as I shouldn't have that many on there.

    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  11. #11  
    No, Opera history is not the same as device cache.

    Opera history is record of the sites you went to.

    Transmitted total is what has been sent between your device and the Opera server.

    Opera Mini is a proxy browser to the Opera server. It stores your history and cookies there also.
  12.    #12  
    Ahh, ok, well I do have Resco explorer, so I'll use BadZed's suggestion and try to empty the cache with that program. Thanks again! This forum is full of helpful folks!

    This PRE is MINE all MINE! But if you ask nice I might let you hold it!

Posting Permissions