Results 1 to 9 of 9
  1.    #1  
    I had posted this on the Centro forum but received no response. Hopefully someone can help!

    I recently replaced my crashed 755p with a centro. So far I love it but for one strange problem:

    For the last few months, I've had Goodlink installed for work and versamail w/eas synced to my mail2web account for my personal e-mail and contacts. When I attempt to get this setup on my Centro, I get "please load Library ITPolicyBBC-secr" followed by "Issue with low memory or settings. Check available memory or go to Account Setup to check settings." These message also pop up when I reset the phone or anytime versamail tries to sync. I don't know what the problem is, but I know that it occurs when I install Goodlink. I've looked everywhere on this site, the Palm website, and sprintusers and no answer so far. Its strange because the setup worked fine on my 755 and, if anything, the Centro has less buggy software. Anyone have any ideas/suggestions? Thanks!
  2. #2  
    Normally, the centro experience is positive with GMM.

    However, since your moving from a 755p, your GMM admin may not be deploying the right version for your handset. You may need a newer version than the one setup for the 755p

    Let's start with the following

    Carrier and firmware version of centro?

    I'll report back with the version that is certified for your device.
  3.    #3  
    Sprint. Do you know what the error message I'm getting means?
  4. #4  
    I searched through the knowledgebase and didn't come up with anything.

    Did you by chance restore from a backup from the old 755p? Maybe try from a clean install?

    Otherwise, the only option is to open a ticket with Motorola through your GMM admin.
  5.    #5  
    Yeah, I've looked everywhere. It was a clean install. A couple of them actually.

    I think I'm just going to have to go w/out versamail. Since my work e-mail probably works, they'll probably just shrug their shoulders. C'est la vie.
  6. #6  

    I just bought a centro and installed good and then the versamail for exchange and I am receiving the same error. I tried loading good first, then versamail with the same results. I even tried loading versa first then Good and no dice. If you find out there is a way please post back. It is going to be an adjustment without being able to access the other exchange server.
  7.    #7  
    It sucks! I've just switched over to gmail imap for e-mail, but its just not as good as the exchange was. At least I know i'm not crazy now that someone else has experienced this. If I ever find a fix, I'll let you know.
  8. #8  
    I'm pondering a clean reboot/install but I wanted to know if the 755p played nice with versamail at all.

    Also are you versamail 4.0.1 or 3.5? I'm trying with 4.0.1 and getting the same error.

    I have a personal hosted account with Rackspace and they have GoodLink but I'm starting a new job and they just have exchange. I don't want to give up goodlink.

    Any update would be appreciated.

  9.    #9  
    I never was able to change get the issue fixed. Sorry. I switched over to a HTC Touch Pro . . . at least until the Pre comes a callin'.

Posting Permissions