Results 1 to 4 of 4
  1.    #1  
    Yesterday all was fine. I have not installed or tweaked anything. Today I have not been able to access my GMail account via ChatterEmail or VersaMail. I have also not been able to get internet access via Blazer except for one or two pages which may be because they are already cached. When I got home I fired up my computer and access to GMail via Firefox is fine. Tried the phone (Palm Treo 650) and all is still not working. Any help would be greatly appreciated.
  2. #2  
    could be a phone problem or an account problem. You should probably start by giving your service provider a call. (I'm assuming you did try turning the radio off and then back on correct?)
  3.    #3  
    Yes. Even removed the battery to force a completely reboot. Went to GMail settings to disable then enable IMAP access too.
  4.    #4  
    Well I rang them (Virgin Mobile Australia) and they offered to "reset" the connection and I would need to power off for 5 minutes before powering on again. Did that and it made no difference. Then I checked my TPG email account using VersaMail. It's a pop account and the settings have not changed since I set them up two months ago. It worked. So does that mean the GMail pop access (and IMAP access via ChatterEmail) are the cause?

Posting Permissions