Results 1 to 2 of 2
  1.    #1  
    Recently I hard reset my Treo 680 and installed all the softwares again. The first day I installed just the *MUST HAVE* softwares, with TakePhone 7.55 being the second software right after ZLauncher, that I installed. What can I say, I find the Treo 680 quite useless without TakePhone. Everything worked fine until two days later, when I installed the rest of my softwares and suddenly I had a problem. As soon as I would press the Phone button (associated with TakePhone) the phone would reset. I tried several times but with the same result. I found it quite baffling since all the software were the same that I had been using for ages without any problems. Anyhow I then started uninstalling one by one all the software that I had installed that day, but to no avail and the problem would not go away and each time I tried to open TakePhone the phone would reset. Thus, I had no option but to uninstall TakePhone so that I could atlest use my phone for the rest of the day. The next day I tried to figure out what could be causing the problem when an idea struck me that maybe there was a common file that was used by both TakePhone and some other software that I had installed the day when the problem started. Upon investigating further, I found that *pnoJpegLib.prc* is installed by both TakePhone and WorldMate Pro 2007 5.5.14 and upon checking the build dates for the two files I noticed that the *pnoJpegLib.prc* file installed by Worldmate is dated 05/24/2005 whereas the file included with TakePhone 7.55 is dated 10/31/2005. On a hunch I then installed Worldmate without the *pnoJpegLib.prc* included with it and then installed TakePhone along witht the *pnoJpegLib.prc* included with it. Lo & behold, no more problems. I then installed all of my other softwares and everything is working fine including TakePhone and Worldmate.

    To cut the story short, the problem seems to be that TakePhone uses a later build of *pnoJpegLib.prc* than the one used by Worldmate. Thus when I installed Worldmate it overwrote the *pnoJpegLib.prc* file with the older build and thus TakePhone had a problem. In the past it seems that I already had WorldMate installed before I installed TakePhone along with the newer build of *pnoJpegLib.prc* and thus I never had a problem. Bottom line one needs to install Worldmate before installing TakePhone or else if installing WorldMate after TakePhone is already instaled, then one should install it withotu the *pnoJpegLib.prc* file.

    Hope this helps anyone else who might face a similiar situation and/or problem as mine.
  2. #2  

    Thanks for this very important info !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"

Posting Permissions