Results 1 to 6 of 6
  1.    #1  
    My treo restarts every time I try to go into my contacts or Calender. It happened after I took out the battery and put it back in when it crashed. After I put the battery back in, the phone soft reseted and my settings for most of my programs disappeared. I decided to use Resco Backup, but then I realize that it backed up after I took out the battery already so I canceled at like 30%. After a couple of hours, I tried to get in my calendar but it reseted on me every time I tried. I just noticed the contacts restarting today. Is there anyway to fix this like programs or something I have to do? Thanks
  2. #2  
    Sounds like a corruption problem. Download a trial of TealScan from and scan the device's PIM data and then fix any issues that come up. Hopefully that will fix it for you. If not, post back and we'll look at some other options.
  3.    #3  
    I ahd 2 problems, and I fixed both of them. But the same thing still happens.
  4. GSMacLean's Avatar
    57 Posts
    Global Posts
    68 Global Posts
    I had the same problem, and it was database corruption. I used DbFixIt, and it fixed EVERYTHING. Ever since I ran DBFixIt, my phone has been rock solid, and I mean WEEKS and even MONTHS without a reboot.

    Not meaning this to be an ad or anything, but I LOVE this product, it works, quickly and simply.
  5. #5  
    I like this app too, works well.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  6. #6  
    usually I find this to be a preference corruption. i'm grateful for Reset Doctor. even if it misses the corruption on a reset I can go into it and reload a clean set of prferences.

    if I understand though you stopped the backup from reloading the phone mid run. Who knows where it stopped and what happened.

Posting Permissions