Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    can someone tell me how to turn the intuitive typing feature on? when I first started using my 755 the feature worked, autofilling words I had typed previously after I typed a few letters. now it doesn't work mysteriously.
  2. #2  
    Yeah, I've noticed that as well.
    It stopped working for me a few months ago. Anyone have any ideas? A web setting to set back to a certain command, etc?
  3. #3  
    Listen to those crickets....
    Tumbleweeds skeetin' through....

    Cripes, T/C is nowhere near as lively as it used to be.
  4. #4  
    The only place I am aware that it does this is in the contacts area - which it does on mine.

  5. #5  
    Hey Ben. Well, where I used to see this was when I would be typing in words within google's search box, for example.

    Let's say the last search phrase began with the words "treo 755p".

    After tying in the letter "t" within the search box, the treo would automatically fill the rest of the box in with the words "treo 755p" without me having to type all that out.

    This would occur wherever there was a username, password, yahoo or google search. Now the phone no longer "guesses" what you are beginning to type.

    I didn't change any settings (to my knowledge, anyway). So its a little perplexing.
  6. tpoon's Avatar
    21 Posts
    Global Posts
    73 Global Posts
    Perhaps this is a cache issue... where you'll need to input the information once, in order for it to recognize it the next time.
  7. #7  
    Do you still have auto complete checked in the blazer preferences?
  8. #8  
    Quote Originally Posted by cavingjan View Post
    Do you still have auto complete checked in the blazer preferences?
    AHA! We have a winnah! Thankyou, jan! Its nice to have this feature back.
  9. #9  
    Auto complete has been enabled on mine and it works with the contacts for me, not the browser. Oh, well.
  10. #10  
    Do you clear blazer's cache on exit? (I'm not sure if the autocomplete is cleared too or not)
  11. #11  
    All I did was check "autocomplete" in blazer preferences.
  12. #12  
    I left "clear cache on exit" unchecked.
  13. #13  
    I was trying to help bclinger with the clear cache on exit comment
  14. #14  
    I have always cleared the cache upon exiting Blazer since the days when that option became available long, long ago. I will disable that feature and let you know. Thanks. Ben
  15. #15  
    There is a difference between the "AutoComplete" feature in blazer and the "Intuitive Typing" feature that was advertised with the Treo.

    IT, if it had ever really existed on the Treo, would have operated like it does on many other phones where it "guesses" what word you are going to type and is not necessarily based on what you have typed before like autocomplete. Most IT programs have a dictionary built in so that it tries to figure out what word you are typing as you type it. More sophisticated versions do add words you commonly type to the database but it is not dependant on them, it guesses words "right out of the box". Would have worked not just in blazer but in typing emails or IM's or notes, whatever.

    Very useful if you are doing the T-9 thing. Not as necessary with a full keybard. Nevertheless, it was an advertised feature at one point, even being on some of the Treo boxes, but it was apparantly never included.
  16.    #16  
    midmofan hit it right on the head. but I swear the feature worked for at least a week. when I typed text messages it worked. now nada. the lazy side of me sheds a tear.
  17.    #17  
    I just got off a two hour call with Verizon & Palm related to this issue & to the looping issue. So they were really kind. Instead of asking if I've been huffing paint they said it could have been a "temporary glitch" that allowed me my brief moment of joy because the 755 has no intuitive typing. For the record, I do not huff paint. I do have an issue with mojitos & I will swear on Elvis' grave that feature was working for two weeks.
  18. #18  
    " I was trying to help bclinger with the clear cache on exit comment "


    Yeah, hanh?
    Well, excuuuuuuuuse me.
  19. #19  
    It made no difference. Oh, well. Ben
  20. #20  
    I recently noticed that Versamail does some corrective typing: When I type Id it corrects it to I'd---a real help.

    Is there a good prog. that would check the spelling either as you type or after for a highlighted area? A-lex might do that but I have never used it.

Page 1 of 2 12 LastLast

Posting Permissions