Results 1 to 7 of 7
  1.    #1  
    The last month or so I noticed my Hotsync isn't doing the Contacts & Calender with the Palm Desktop. I opened up Hotsync and selected 'Custom'. Both Contacts and Calender are set to 'Do Nothing'. When I change them to 'Sync' - Hotsync pops up with a failure message and shuts down. Any ideas?
  2. #2  
    It's probably the OTA sync you are doing.
  3.    #3  
    OTA sync? help me out. I've been syncing palms for years now.
  4.    #4  
    Update: These problems started about a month ago - around the time I installed the 1.07 Sprint update. If that helps.

    Update #2: Actually the problem started when I set up a new company email account via 'exchange active sync'. It syncs my calender & contacts for my company mail program 'outlook', but no more under Palm Desktop.

    My Palm Desktop is version 4.2, Hotsync is version 6.01
    Last edited by treosforfun; 04/19/2008 at 08:04 AM. Reason: update
  5. #5  
    When you setup OTA Versamail Exchange sync, it precedes over Palm Desktop.

    Sorry, but I dont think you can sync both... one or the other
  6. #6  
    Right, just like when you set up the Palm Desktop for the first time, it asks if you want to sync your device with Outlook or the Palm Desktop, you get one choice. Even though you originally chose to sync with Palm Desktop, you have overridden that by choosing the outlook sync at work. Personally, I love syncing with Outlook, why not open up Outlook on your home computer and make sure it is set up, then do a hotsync and it should load all of the stuff on your treo into Outlook.

    Edit: on second thought, you might have to pop your installation CD into your computer at home, and there is an option on there to choose your hotsync - either Outlook or Palm Desktop. Just choose Outlook and you're done.
    Sprint Treo 755p (blue) with SanDisk 2GB miniSD card. some of my apps installed: TakephOne, DateBk6, 2Day, 4Cast, BellTime 1.0, Palm PDF, Pocket Tunes Deluxe, Kinoma 4, TCPMP, Webmessenger, Card Reader, Slingplayer Mobile, Mobipocket Reader, PS Memo, Virtual Piano, Resco Backup, Cleanup, Uninstall, Destaller, Virtual Piano, Favogo, Snap, Thesaurus, TryDA, Colorize, ChatterEmail, DBFixit, Icon Manager, Noah Pro Dictionary, zLauncher, FileZ, RNS Cuckoo Clock, 25 games.
  7. AMVMommy's Avatar
    68 Posts
    Global Posts
    91 Global Posts
    Are you using Wireless Sync? It can screw up occassionally. I had this problem earlier. This is what I ended up doing from a post in another topic here in TreoCentral:

    Found this deep in the Sticky for Synchronization, and it was exactly what I was looking for. Changed one setting and it worked like a charm. Hope it helps someone else!

    I have a Treo 700p, but I do have Verizon, so I gave the solution a try. Here's what they said to do:

    Here's how to change the Wireless Sync setting to allow HotSync to work with your data:

    1. On your Treo 755P, press Home .
    2. Launch the Wireless Sync application.
    3. Select Settings .
    4. From the Settings menu, select Connection. Then select Advanced button.
    5. Check the box next to Enable other sync apps, and tap OK to confirm.
    6. To confirm that Calendar, Contacts, Tasks and Memos are set to sync when you press the HotSync button, check your HotSync conduit settings.

    This was exactly what the problem was. I have no idea how this advanced setting ("Enable other sync apps") got unselected, as I haven't manually changed anything on that screen. However, I recently bought and installed Iambic's Agendus app, so perhaps that removed this setting. At any rate, following the steps above solved the problem.

Posting Permissions