Results 1 to 2 of 2
  1.    #1  
    So this started about a week ago:

    I make or receive a call and I can't hear the caller, and they can't hear me, but the call connects (timer running, etc.).
    If I get a test message, the alert noise works fine!
    If I do a reset, none of the shutdown/startup noises can be heard.

    I've tried a hard reset.
    I've tried the 755 conversion.
    I've tried re-flashing back to VZW 1.10.
    I made sure that every time it was not muted.

    Nothing has worked. I bought it 'used' from a guy that had a receipt for it being only 6 months old. 8 months later it's almost useless.

    Any suggestions on what may resurrect it?
  2. #2  
    It sounds like your headphone jack is off. There are 3 ways to fix it. You can try blowing it out with a can of air. You can try plugging in your headset and then quickly unplugging it. Or you can send it back for repair (or resolder it yourself if you have the skills to do so) through warranty.

    This is a common problem with treos.

Posting Permissions