Results 1 to 5 of 5
  1.    #1  
    I tried to update the firmware because I had endless problems with bluetooth. I did a backup using nvbackup before and did a restore after

    Updater worked fine but now I can't use the phone: Bell picture shows up then it's ROM Mismatch.

    How the hell do I fix this ?
  2. #2  
    Just use "Update FW" in the cdmaupdater

    Originally Posted by Coolspode

    Any advise as to whether I should attempt a 700 to 755 upgrade to a Bell unit?


    If you can do a nv dump and r2sd dump for me first if you don't mind (espically the r2sd dump) I wish I can do it for you, it would be easier than explaining.. anyway let me know if you are interested in doing that first...

    (sorry I have been dreaming of getting the CC-cap/PRI off Bell for over 1 1/2 years now..)
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d
  3.    #3  
    It was already too late.

    I did upgrade the CDMA Firmware but now I've lost everything (ESN #, etc) in My phone info.
  4. #4  
    Wow, you may have an expensive brick. I was thinking of upgrading my 700P with the 755P ROM, decided not to them found out that the old ROM was still available, decided not to - you do something like that and cannot get it going again, no coverage for replacement. Did you call your provider, they should have the ESN# for the device.

  5. #5  
    Just get a Bell NV file then put back your ESN, then do a ##PRI reset

    To get EVDO data working is more difficult on Bell than Telus.
    6b 6f 63 6f 6d 61 6e 20 6f 66 20 63 64 6d 61 2d 64 65 76 2d 74 65 61 6d

Posting Permissions