Results 1 to 5 of 5
  1. Di
    Di is offline
    Di's Avatar
    11 Posts
    Global Posts
    17 Global Posts
    I just upgraded Launch Em, paid the $4.95, and now my Platinum is DEAD. I'm sick over this, and I need some immediate help, please.

    I followed the directions, by unchecking the appropriate boxes, as directed in the upgrade instructions. Then, when I went to reinstall some of my most usefull hacks, such as ClearHack, LightHack, FindIgnoreHack, etc., the damned thing crashed. I tried again. Crashed again. Tried again, now it's a quivering mess, literally.

    The screen is blank, but there is a slightly discernable flickering, so I know it's turned on. If I try to turn it off, I get the option of "delete all data - yes or no" I choose NO. Then it goes back to flickering. I can't turn this sucker off, and the flickering is preventing it from turning itself off. Waaaaaaaaaaaaa!!!!!!!!!

    I tried contacting Synergy, and the phone numbers on the web site are useless. I just get Verizon messages that the "number cannot be connected as dialed."

    I'm in a panic!!! I have to go on a business trip tomorrow, and I'm screwed right now. I left three email messages with Synergy, but they did not get back to me yet. I tried calling again. Nothing. If anyone can help me, I'm all ears. I'm talking right now. It's almost noon on sunday, and I'm keeping my online connection going in anticipation of an answer, either in this forum or by private email.

  2. #2  
    Sorry to hear about your ordeal.

    Try doing a warm reset and see if it takes you out of the loop:

    1. Hold on to the up silver button on the Visor and press the reset hole at the back.

    2. Release the reset hole at the back, then release the power button.

    If the warm reset fail, I am afraid you are going to have to do a hard reset and erase everything on the Visor. Same steps as above. Only difference is that you use the power button instead of the silver up button. It should ask...Do you want to erase all data? Press the up button for yes.
  3. #3  
    Like Yardie said. (Why am I always second! ) the onyl thing you can try is a warm reset. After that it's a hard reset. Don't worry, all your data is on your comptuer, an when you hotsync it'll come back. Your ok, your at visorcentral. Relax..
    -Michael Ducker
    TreoCentral Staff
  4. #4  
    Yardie is right. Do the resets the way he says. If niether of them work, you are going to have to do the one hour battery removal.

    Good luck
  5. #5  
    I had a similiar problem as well as an error message which i tracked down after doing a full restore.

    Do not say yes to making Launchem your default launcher and to use all the time until you iron out what is causing the problem. That caused me to have to do the full restore as it was stuck in a loop with no way to activate Launchem to uncheck the "use launchem all the time" checkbox.

    Backup buddy to the rescue.

    I am currently launcher less but thats better than without my VPR. I actually had to create categories and move my 18 mgs of programs to the various categories with the 'ole Palm OS launcher.

Posting Permissions