Results 1 to 3 of 3
  1.    #1  
    I have a treo 600 that doesn't want to unlock the keyguard

    You can push the sun/unlock button and then it prompts to push center, but pushing center doesn't respond

    If I do a soft reset it doesn't lock so I can maneuver around the phone, but the center button seems to work fine then. Also if I do a alt-lock style lock, I am able to unlock the phone.

    If the phone rings while it is locked I am able to answer

    Does anyone have any experience with such a problem? And better yet, does anyone know how to resolve it?

  2. #2  
    interesting. Have you tried to see if the problem persists after a hard reset without restoring anything? Backup your data first of course.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    turns out the side volume up key was jammed in.

    strange thing is, everything else worked EXCEPT unlocking, and hotsyncing

Posting Permissions