Results 1 to 3 of 3
  1. AMVMommy's Avatar
    68 Posts
    Global Posts
    91 Global Posts
    I got a Verizon 755p in January and it has been syncing just fine. I finally got around to setting up the mail on it a week or so ago. Now the calendar, contacts & tasks won't synch and just stay on my desktop. The log says they have all failed. It seems I had this problem before on my 650 and it was a setting to have the info sync to both the desktop and the 755p. But with the new version of Wireless Sync I can't find that that setting anymore. If I can't sync to both then how do I get rid of the Wireless Sync and the Push email. I'll just go back to checking Yahoo. Please help since I'm a mommy and need to keep everyone's schedule together!!!!
  2. CYaris's Avatar
    311 Posts
    Global Posts
    468 Global Posts
    Memory serves that this was a problem with the 700 and 650 also. Inside wirelesssync, there is a setting, which allows you to sync with more than one client, I believe. Check Palm's website under the 650 for this problem, and the solution should be there. Sorry so vague, but I stopped using wirelesssync about a year ago, in favor of chatteremail.

    Hope this helps.
    Visit My Blog

    My website -- EsquireTech Solutions
  3. AMVMommy's Avatar
    68 Posts
    Global Posts
    91 Global Posts
    Found this deep in the Sticky for Synchronization, and it was exactly what I was looking for. Changed one setting and it worked like a charm. Hope it helps someone else!

    I have a Treo 700p, but I do have Verizon, so I gave the solution a try. Here's what they said to do:

    Here's how to change the Wireless Sync setting to allow HotSync to work with your data:

    1. On your Treo 650, press Home .
    2. Launch the Wireless Sync application.
    3. Press Menu .
    4. From the Setup menu, select Connection Settings. Then select Advanced...
    5. Check the box next to Enable other sync apps, and tap OK to confirm.
    6. To confirm that Calendar, Contacts, Tasks and Memos are set to sync when you press the HotSync button, check your HotSync conduit settings.

    This was exactly what the problem was. I have no idea how this advanced setting ("Enable other sync apps") got unselected, as I haven't manually changed anything on that screen. However, I recently bought and installed Iambic's Agendus app, so perhaps that removed this setting. At any rate, following the steps above solved the problem.

Posting Permissions