Results 1 to 7 of 7
  1.    #1  
    I've never had any problem hotsyncing in the past. But today I can't HotSync.

    I open up the PalmDesktop. Start the HotSync app and then plug in the cable. I click the button on the cable connected to the phone.

    The first step activates: "Connecting with the desktop using Cradle/Cable...

    Then it will just sit there until finally it beeps and displays this message:

    HotSync Problem:
    The connection between your handheld computer and the desktop could not be established. Please check your setup and try again.

    I've rebooted the computer but the same problem happens. This is the Treo 755p. I've tried different USB locations with the same result. The phone is fully charged. WinXP
  2. #2  
    Make sure your Hotsync is activated on your desktop. I had this problem a few times, and it always turned out that for whatever reason, the Hotsync icon on my desktop toolbar had disappeared. So first,make sure it is activated. If that doesn't work, try deleting the Palm Desktop and Hotsync icon and re-download it again from Palm.
  3.    #3  
    yeah... that worked. Thankyou.

    I uninstalled the Palm software and then re-installed, which I think is essentially what you suggested.

    Still, that's kind of distrubing. What if the phone somehow lost all of it's information and I was dependent on the desktop? I suppose I could copy all of the essential information and pictures and whatnot to a seperate folder and then do a re-install. A lot of work.

    Anyone know what goes on with the software that you have to do the re-install?
  4. #4  
    Common causes are oxidized connectors and Windows device drivers going missing.
  5. ShadowX's Avatar
    22 Posts
    Global Posts
    35 Global Posts
    hmm i dont mean to take over ur thread but i am also having the same problem as you are I have done what was suggested but nothing is working for me. Is there anything else you can suggest, I have already soft and warm resetted the phone. Uninstalled and Reinstalled the software change the Hotsync manager to manual. I do notice when I change to the local tab in the hotsync manager it gives me an error that says "The Selected Port COM1, is not available at this time. Hotsync manager will open the port when it becomes avilable." I also can not select anything under the Serial Port option under local. That is the only werid thing I notice but there are no conflict or ? marks in device manager so i dont know. Any help?
  6. ShadowX's Avatar
    22 Posts
    Global Posts
    35 Global Posts
    OK Im finally back I wanted to update u I figure it out I had to remove Palm from the Device Manager and let it reinstall the drivers after that it worked go figure.
  7. #7  
    I don't have a freaking clue what to do...I'm a computer *****. I need help step by step. I'm having the same issue COM1 not available. I have a new 755p and nothing is working. Can anyone please help me?

Posting Permissions