Results 1 to 9 of 9
  1.    #1  
    just got my 755 last week. either after updating to 1.07 or soon after, I could no longer BT sync to my laptop or connect or create new BT sync to my Garmin. They both worked fine. Would a hard reset resolve this? Com4 shows as always busy on my laptop now too. Any ideas?
  2. #2  
    I would suggest looking to ensure that #1) Bluetooth is enabled and active and #2) that the port assignments match.

  3. #3  
    uninstall bluetooth devices and re-pair each device - thats what I did with mine after the rom upgrade - as my devices showed up with numbers instead of the device names.

    but unlike your problem - my devices still worked even though the device names were numbers.
    Come Glide with Us

    Rock Solid and Stable - Sprint Centro and Treo 755p
  4.    #4  
    Unpaired all devices. tried to repair. cannot create virtual port on PC now. For my gps, it recognizes it, I set matching code on my Treo but it fails to complete the connection.
    any way to downgrade to 1.04? Everything was working perfectly.
  5.    #5  
    I reinstalled BT stck on my Dell laptop. Reinstalled Palm Desktop. Hard reset Treo. Got nowhere. I managed to now have a COM8 Vserial port and set it to be used for Hotsync, but it connects via BT then says com port in use on Treo. As well, COM4 is still not available. I also have Local checked.

    Is there anything in the Treo that dictates which port to use during hotsync?
  6. #6  
    I get the com port in use on my treo periodically. Usually initiating the hotsync again will allow it to go through. I have foudn that to be a computer issue and not a treo issue. I only have that problem with one of my computers and not the other. Both are being synced via bluetooth. I also discovered that sometimes my treo just will not connect to my desktop at home and a reboot of the system (not treo) will bring it back to life.

    The port settings are all computer side. The treo couldn't care.

    What bluetooth stack are you using? I have been using a cheap iogear adapter from walmart that was about $20 and using their drivers and not the MS ones.
  7.    #7  
    Dell 355 internal bluetooth on my E1505 laptop using latest Widcomm drivers from Dell support. I may pick up a USB device for my desktop.

    Trying to figure out how to uninstall whole BT stuff.
  8. #8  
    You end up going in and deleting the driver for it in Device Manager.
  9.    #9  
    I tried uninstalling the BT driver. Didn't help. I finally got it to the point where it is using COM8. It now connects and maintains the BT connection with my Treo instead of dropping it after 5 seconds, but it still ends with a message that it cannot sync.

Posting Permissions