Results 1 to 3 of 3
  1.    #1  
    I've tried to search for an answer, but couldn't find one.. maybe wrong keywords?

    I'm using the trial of Takephone 7.55 build 021.

    In preferences I choose "Launch Takephone" and "capture". These settings stay intact for a few hours, maybe a day, but then when I hit the phone button, it launches the normal phone app. Maybe something to do with RescoBackup?

    I have no clue, but LOVE the program otherwise. Contacts integration is so sweet. It'd just be nice to not have to continually re-enable that function in preferences. Kinda makes using the program not worthwhile...

    Any advice?
  2. akula34's Avatar
    655 Posts
    Global Posts
    689 Global Posts
    What program are you in when you click the phone button? Some programs will override the settings. Can you replicate it?
    "Only the dead have seen the end of war" - Plato
  3.    #3  
    honestly, it was doing it from everywhere -- from the palm os launcher (any category view). Then I'd go into Takephone and see the preference to "launch takephone" was unchecked and have to recheck it.

    I hard reset the palm and reinstalled essetials. guess we'll see if it works now.

Posting Permissions