Results 1 to 7 of 7
  1.    #1  
    I've tried everything ... it doesn;t work.

    I've set to TEST MODE, send my sms and I;m suppose to get a test msg about what would happen ...
  2. #2  
    I just tried it to see what happens, When I got the text message, it only showed up with a * in the text field, even though the text I send said ButlerLock____.
    But like you, I never got any other messages, or anything else that said what it would have done.

    I don't heve the guts to try it out of test mode, with my luck it would wipe the whole thing out, figured I would only use that if it got stolen or something.

    Anyone here ever used the remote lock, or remote wipe clean feature from Butler? I'm also curious to know how it works.
  3. #3  
    Using V4.67 on Verizon 700P
    Enabled remote lock
    sent email to my phone
    subject:ButlerLock: password

    Received SMS with * in text field

    Worked as it should
  4. #4  
    I've used it in test mode. I got a message telling me what it would have done if it wasn't in test mode. I have also tried it out of test mode to lock the device, but not to wipe anything. It worked as expected.
  5. #5  
    I can't get mine to work. Messages with the code keep coming in, but no lock messges. I think it's conflicting with other 3rd party programs. I just don't know which one.
  6. #6  
    Never mind. I got it. For those of you who are as confused as I was, you need to send "ButlerLock:[your passwrd]" and "ButlerWipeRam:[your password], and so forth to the program to work.
  7.    #7  
    ok i get it now

    i thought it does all the remote lock at once.

    thanks for the tip everyone!
    Last edited by E2EK1EL; 03/11/2008 at 03:56 AM.

Posting Permissions