Results 1 to 4 of 4
  1.    #1  
    So we've been running the last version of 4.9x for some time with no issues. Today we tried to provision a user and received some errors. Restarted the server, no better. But everything else was running fine.

    We had been planning to upgrade to 5, so we did 5.03 today. Tried again, no luck.

    Then we tried another user - worked fine. Every user we try, EXCEPT the one we need to provision, works fine. We can't recreate their Exchange mailbox, but is there something in the mailbox that can be cleared out. This user MAY have used Good in the past, but we're not sure.

    The error we're receiving is attached, but I'll include the basic text so the search engines find it (If we find a fix, we might be able to help someone else. . .)

    Error 800409e3 creating user ' ' for OTA

    Details: Connection to Good Management Server was terminated abruptly due to its termination or network problems. Operating System Error: 800706be, The remote procedure call failed.

    Please retry the operation or contacy your Goodlink Administrator.
    Source: Good Management Client [context: XMLTransation remote call]
    Attached Images Attached Images
  2.    #2  
    Found out the user DID have Good years ago (G100!)

    Found their cache folder on the and moved that out - restarted services, but same error.
  3.    #3  
    AND we found the GoodTools and did a purge user for this individual. No better.
  4. #4  
    Confirm the cache folder is still deleted and if it is call Good support and have then search and clear the users record on their database (likely the G100 account). That should do it but you may need to go further iwth the server index or manually rooting out the old account and removing it.

    Good luck...but hopefully this is the only one with the problem.

Posting Permissions