Results 1 to 4 of 4
  1.    #1  
    I've had this problem with both the Seido Innodock cradle and now with a cradle that I can't quite recall where I got if from online, but underside says JP's. Since my Cingular 650 and now Sprint 700P, I've had nothing but trouble trying to get my laptop to recognize my phone so I can hotsync. I can hot sync with the standard Palm USB cable,but I like my Treo in the doc where i can see my appointments etc. Is anyone else having issues with cradles and 650/700P's?
    I have a Dell D620, Windows XP SP2, Sprint 700P with the latest firmware.
    Yes I have previously contacted the vendor - they sent a new cradle, but it does the same thing - this would be 4 different cradles, 2 different vendors, so I'm inclined to believe it's not the cradle. Law of averages right?

    Any help is appreciated or if you need more information - just let me know.

  2. #2  
    If you can sync with a cable. . . . . it sounds like the docks are not allowing the Treo to seat fully.

    Do you have a skin on the Treo?
    Can you see where the docks are not allowing the Treo to seat fully? Can you remove or lessen the apparent obstacle?

    Only other thought I have is to clean the dock and Treo contacts with a Q-Tip just slightly damp with rubbing alcohol. . . . . . to see if that helps make the connection.
  3. #3  
    You do not seem to specify, but I bet you have your laptop in a docking station. If so, join the club. If I sync to my LT out of the station, I rarely have problems. When syncing through a usb in the station, its a total crap shoot (my computer doesn't have side usb ports). Cradle or cable, one day I can't sync at all, the next day I can sync every time. I observed this with my 650, 700 & now 755.

    This is a known bug. Palm has a tech bulletin on it I believe. Sorry no solution here other than pulling your LT out of the docking station.
    Visor-->Visor Phone-->Treo 180-->Treo 270-->Treo 600-->Treo 650-->Treo 700P-->Treo 755P-->Centro-->Pre+-->Pre 2
  4. #4  
    I had the same problem with a couple of cradles. I tried reinstalliing the palm software and the fixed the problem for a short period of time. I ended up buying the palm brand cradle and its worked flawlessly since. Its a real nice cradle btw. Room for spare battery and everything.

Posting Permissions