Results 1 to 2 of 2
  1. magic25's Avatar
    63 Posts
    Global Posts
    67 Global Posts
    When I stream music from on my AT&T Centro, it starts up kinoma player to play music instead of Pocket Tunes. How do I disable Kinoma for this? I can't even find Kinoma Player in my phone with "all" catergories listed in the icon menu. And I have a registered copy of Ptunes 4.0.6 that has every format checked to play them.
  2. #2  
    from Charles@Kinoma: "Kinoma Media Embedded is really just a helper app, which is why Palm didn't make it launchable via its own icon." This is why you can't find any user interface to it. See post #49 in this thread for more info.

    On the Sprint Centro, starting on Pocket Tunes version 4.05, there is a new checkbox under Pref->External Media Prefs called "Handle Streaming Media". This seems to work on the Sprint Centro. I think it should work on the AT&T Centro too.

    See this thread for more information...see post 26
    Step up and be Green!

    Take the stairs rather than the elevator. It's good for you, it's good for the Earth, it's good for all of us.

Posting Permissions