Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. jpf321's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    Quote Originally Posted by jpf321 View Post
    gman and dcp .. are you guys running BT 2.4 on the nuvi? or BT 3.0? gman -- which carrier phone do you have?
    also .. what is the BT version on your Treo? I'm running 3.1.2 BT Manager (BT screen-->option-->About BT Manager) .. also when i go to "Home"-->option-->Info-->version I see 3.1.2 listed for all the BT pieces (BTLib, BTDun, BT Exchange, etc.)
  2. jpf321's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    MOVING CALLS BETWEEN TREO <--> HEADSET (jawbone) <--> NUVI ...

    (please note that on the treo I have the Checkbox under Prefs-->Hands-free-->UNCHECKED...not sure if that makes any difference .. )

    I have been fiddling with the stuff basically all afternoon .. I have to admit, there is a great deal of obfuscation with all this BT stuff .. but I have gotten to the point where I can pass a call from my nuvi <---> treo <---> jawbone headset .. but it ain't easy... basically it involves using the hidden "Connect/Disconnect" Option" on the trusted devices screen...

    It seems as though the nuvi and the jawbone both "obey" the connect/disconnect option from that screen.

    Here is a scenario:
    Trusted Device screen ... jawbone headset connected (little BT symbol) .. nuvi powered on, BT enabled, but not connected and more importantly, NOT INCESSANTLY TRYING TO CONNECT...(i had forced a disconnect from the trusted devices screen to the nuvi previous to this post .. this is the only way you can be in this state of being..(or use the nuvi "Drop" button perhaps).

    Power down nuvi .. Power it back up .. wait patiently for about 1min .. the treo automatically disconnects the jawbone (and the jawbone beeps three times in my ear) and then connects with the nuvi .. no problem ..

    Power down nuvi .. wait patiently about 30sec - 1min .. the jawbone is now the connected device (and beeps 3 times) and the nuvi is disconnected the screen ..

    OK .. so now the nuvi takes control when you enter the car (or power the nuvi up) ..and the treo releases the jawbone .. so now .. what if you want to have the jawbone in control even if sitting in car with nuvi ...

    Continuing from scenario above ..

    Power up nuvi .. whoops .. this time the treo did not release the jawbone .. and the nuvi keeps complaining about disconnected phone .. and a message popped up on treo about not being able to connect to nuvi as there is already a connected device .. BUT WAIT .. after about 1min-2mins .. and not doing anything (except clearing dialog messages) .. the nuvi does become the primary and the jawbone is released .. HOWEVER, now the treo complains (once only) that the jawbone cannot connect as there is another connect device .. this one the jawbone will never win (i think it stops trying, the nuvi does not) ..

    Oh look I just got a call .. the nuvi took it successfully ..

    OK so now the nuvi owns the treo's connection .. but I would rather use my jawbone .. here's how you switch it over ..

    Go into trusted devices the nuvi .. push option-->disconnect (yes you are sure) .. the nuvi "behaves" properly .. hides the phone button and does not keep trying to connect .. and low and behold .. the jawbone is automatically selected as the connected device .. making a test call verifies the jawbone is connected

    Now what about in the middle of a call? If I am talking on the nuvi and walk into the supermarket (leaving nuvi in the car of course)....

    You have a couple of options .. 1) power off nuvi when you turn off car .. this will drop the call back to the treo .. 2) Manually disconnect the nuvi from the trusted device screen .. this too will send call back to treo 3) Use the nuvi Drop button (untested) .. to get it back to the jawbone .. simply click the jawbone connect button .. this will initiate the jawbone connection and send call to jawbone .. still on call.

    My recommendation is to power down the nuvi .. (or potentially hit "Drop" from the nuvi device screen (UNTESTED)) You can also initiate connection to jawbone from treo trusted device screen .. select jawbone and click "option-->connect" .. (this is much clunkier than hitting the button on the jawbone)

    ok still on the same call .. call is on my jawbone .. and now i just powered up the nuvi .. not sure what's going to happen .. i don't think ANYTHING is going to happen .. but I'm waiting patiently .. call still on jawbone .. i want it onto the nuvi .. ok nothing has happened .. going to force it .. YOU MUST at this point .. "Cancel BT" from the call screen (headphones with red X) call is now on treo .. NOW .. nuvi just complained about disconnected phone .. you could probably wait patiently right now .. but then you are fumbling with your keys and your kids and the call is sitting on your treo .. instead you can go into trusted devices screen .. select jawbone and click "option disconnect" ... bam .. almost instantly the call routes to the nuvi ..

    I think this is about all the scenarios there are .. I know I did this kind of stream of consciousness .. hopefully you can make sense of it ... i am very happy that i now have some idea about how the nuvi--treo--jawbone triangle works ..

    I never claimed to be a pulitzer user guide writer .. perhaps someone else can take these notes and clean them up .. I'm not even sure how clean they can be made .. apparently everything behaves in an expected manner (albeit with a 1min delay or so) .. and I can force a connect/disconnect if I so choose.

    Admittedly, this may not solve the reset-loop problem .. but I think going to BT2.4 on the nuvi is the answer for that since I have been messing with this all day and so far no phone freaks at all when dealing with the nuvi.
    Last edited by jpf321; 02/26/2008 at 05:26 PM.
  3. jpf321's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    below is an email I rec'd this morning from Garmin support .... they also included a file .. 006B055301.GCD .. 888,994 bytes in seems to be the 2.4 file also available here..

    Thank you for contacting Garmin International. With the latest
    Bluetooth update, we have found that some PDA phones have started acting
    in odd ways. It doesn't seem to be across the board and our engineers
    are working on identifying the problem in order to come up with a fix.
    As a short resolution, we have found that replacing a file for the
    Bluetooth software usually corrects this problem. I will send you a file
    and the instructions for the use of that file. If you do not feel
    comfortable with the procedure, you can call in to our facility and one
    or our support specialists will walk you through the process. To change
    the Bluetooth software on your GPS enabled device:
    1. Save the attached file to your desktop.
    2. Next connect your GPS to your computer and double click on the drive
    for the GPS (normally nüvi or Garmin drive).
    3. Next double click on the Garmin folder
    4. Double click on the RemoteSW folder
    5. Right click on the file with the same file name that you saved to
    your desktop and delete it.
    6. Close all screens and remove the GPS from the computer and allow the
    unit to boot up.
    7. Right click on the file you saved to your desktop and select copy.
    8. Reconnect your GPS to the computer and repeat steps 2 thru 4.
    9. Right click and past copied file in this folder.
    10. Close all screens and disconnect GPS from computer.
    11. Allow GPS to boot up and pair the two devices again.
  4. dcpmark's Avatar
    560 Posts
    Global Posts
    562 Global Posts
    Yeah, that's the 2.4 version Garmin Support sent my friend. Didn't work for us. He likes the Garmin 780 so he's returning the 755p to try the BB 8830, which supposedly works with the Garmin.
  5. gman757's Avatar
    13 Posts
    Global Posts
    17 Global Posts
    I tried the Bluetooth "downgrade" from Garmin......and it works!!! My phone rebooted a couple of times after the downgrade, but now it seems stable. I can send/receive calls, and can access my phonebook from the Nuvi...full functionality. Here's what I'm running:

    Verizon Palm Treo755p
    Software: Treo755p-1.06-VZW
    Bluetooth Manager: 3.1.2
    Visibility: Hidden (after initial pairing)

    Garmin nuvi 760
    Software Version: 2.60
    GPS SW Version: 3.00s
    Bluetooth SW Version: 2.40
    File from Garmin: 006B055301.GCD (868KB)

    Before I downgraded the nuvi Bluetooth software, I made sure I erased all pairing info from both the phone and GPS. Then I followed the instructions in the email Garmin sent me (identical to what jpf321 stated). Then I initiated pairing from my phone. Then my phone rebooted a couple of times (and I was like here we go again), but I just let it reboot and did nothing, and everything stabilized. I've turned off both the GPS and phone today, and when I bring them back together, they pair up with no trouble.

    Hope this helps, and hope others can be sucessful with their pairing like I was...
  6. jpf321's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    FYI .. the other night I installed the recent (early february 2008) 755p update for Palm Sprint onto my 700p!! Now my 700p hardware is running Palm BT SW ver 3.3a .. I really haven't played much more with the Nuvi and palm BT .. I have been dealing with Garmin support on some hard-crash issues on the nuvi.

    I'm really glad to hear that you are working better now!!! congrats!!

  7. #27  
    Updated my sprint 755p and also updated my garmin nuvi 660.

    After doing this the bluetooth to the nuvi WORKS PERFECT!!!!!

    Never locks phone, I can walk away it disconnects and the minute I get into my car it connects up and does not lock the phone.

    Finally something that pairs with the Treo bluetooth and works flawless
Page 2 of 2 FirstFirst 12

Posting Permissions