Results 1 to 5 of 5
  1.    #1  
    This started this morning. I tried some resets, and recovering from a backup.

    Chatter gives a "Can't Connect" to my main inbox, but the folders (for the same account) do work! (This is with Fastmail). Last night I got some error messages about Sprint not being able to connect to something, I thought it was because at the time I was driving, I figured maybe it lost the data connection.

    I posted about this in the Chatteremail forum, and a few other people reported similar recent issues on their phones. (I have a Centro, others reported on a 700p and a 755, all seem to be with Sprint).

    Any thoughts on what this might be?
  2.    #2  
    Just in case anyone else out there has this issue...

    zschamm on Chatteremail forum came up with a solution...

    I was having the exact same problem, the "can't connect" message immediately when trying to connect. I resolved it by entering the hard IP address instead of the hostname. Sprint seems to be having trouble with DNS in some way these past couple days. You can find the hard IP by pinging the hostname from a terminal window in mac or command shell in windows:


    - - - -

    I answered...

    Of course now none of my subfolders are appearing... guess I need to redo them as well... (pause)

    Just have to go to each mailbox (subfolder), hit Menu-E (Edit), then Okay, and the messages reload. PITA, but at least it works
  3. #3  
    i'm on Sprint too (755p) and this started yesterday morning. My inbox has been inaccessible since then! your fix totally worked and now i can enjoy my weekend

  4. #4  
    BTW, the Gmail send and receive settings are (for now at least):
  5. #5  
    I have my security set with TLS enabled for SMTP. Make sure the usesr name/passwords are correct; and for delivery, set it to use SSL.

Posting Permissions