Results 1 to 9 of 9
  1.    #1  
    My Palm Treo 650 recently took a hit, and it lost the settings for connecting to my Yahoo Mail account. I use the Versamail client on the Treo. I put in the following settings:

    Mail Service: Yahoo!
    Protocol: POP
    Username: <my username>
    Email Address: <>
    Incoming Mail Server:
    Outgoing Mail Server:
    Incoming Server Settings:
    Port Number: 995
    I checked the box for SSL
    I did NOT check the box for authentication (APOP)
    Outgoing Server Settings:
    Port Number: 465
    I checked the boxes for SSL and authentication (ESMTP)

    I am able to get my Yahoo mail with the Treo, but I cannot send mail. I get the following error message: "No response from SMTP Server."

    Any help is greatly appreciated!
  2. #2  
    For outgoing, I use port 587, authentication checked, user name and password entered. Try changing the port in yours to 587 and see if you can send.
    "Yeah, he can talk. It's gettin' him to shut up that's the trick!"
  3.    #3  
    Thanks, but when I tried port 587, and I got a different error: "502 unimplemented (#5.5.1)"

    Any other ideas?
  4. #4  
    Are you on Sprint?

    For some reason, Sprint likes VersaMail accounts to be set up with Sprint as the outgoing server . . . .

    If you are on Sprint, try setting Sprint as the outgoing server as presented in this thread:
  5.    #5  
    No, I'm on Cingular/Verizon.
  6. #6  
    Well then, try this.

    Sometimes VersaMail account setups on the Treo can get corrupted and just retyping in the data does not correct the situation. . . . . . you have to delete the account from VersaMail and then set it up again from scratch.
    Last edited by gtwo; 02/14/2008 at 04:13 PM.
  7.    #7  
    Thanks again, but no, I've already tried that twice.
  8. #8  
    I'm stumped.

    Is this Treo a Cingular or Verizon unit?

    I am assuming the phone works. Have you been able to get any VersaMail accounts to send? (Like you network provided email address, or a Comcast or other POP account?)

    If those are the correct Yahoo settings, then I am led to believe it is some sort of hardware failure. Have you backed up and done a hard reset?

    My next stop would be to your Network store.
  9. #9  
    I had similar problems with with my verizon 650. I completely removed all Palm software from my computer (with some help from Palms customer service, Live Chat). Also had to do a registry edit (with help). Reloaded the software, and I haven't had a problem since.

Posting Permissions