Results 1 to 3 of 3
  1. PCTim's Avatar
    22 Posts
    Global Posts
    34 Global Posts
    I have a user who's 700P stopped receiving email through Good this morning. I tried to reprovision, but it got stuck at Authenticating. I then performed a hard reset and tried to install Good. Same thing, stuck at Authenticating. I then deleted his account on the Good server, and recreated it. Same thing, stuck at Authenticating. Both server and client are 5.0. Any ideas?

    Using MotoQ on Sprint
    Supporting Treo 650's, 700P's and MotoQ's on Sprint and Verizon.
    Good Admin too
  2. #2  
    If you have another Treo handy (I use my own - poor thing gets wiped several times a month), try deleting and recreating the account, deleting your account, then putting the users account on your Treo.

    If it works on your device, get a replacement Treo for your user, if it doesn't work on your device, then hope that Goodguy sees this thread and has a suggestion
  3. #3  
    There is something about deleting a file local to the GMM server... (that would completely remove the user). I'll see if i can find any documentation about it.

Posting Permissions