Results 1 to 2 of 2
  1. kochusan's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    Anybody else notice this problem:

    Phone is off and waiting for a call. Call comes in and the Treo switches to the phone app. Call is answered using the on-screen button and everything so far is OK. Hang the call up. Then...

    If I try to edit a contact, I can get into the record with the search function, but as soon as I try to edit it, the Treo acts like I pressed the home button and returns to the launcher. Sometimes, it returns to whatever app was running last or just some random application but this is much rarer.

    If I try to make a call normally and end it normally, everything is OK until the next call comes in and it happens again. Pretty irritating.

    I just did the Unlocked 680 update to 1.12 and the same problem keeps happening. I first tried it with a clean phone after a hard reset and it worked OK for a couple of days and the problem started showing up again so it doesn't seem like a third party app. I then clean installed some of my old applications in batches of 5 or so and one suspicious application seems to be Teal Lock.

    Anyone else able to recreate this problem with their Treo?

    I'm on AT&T btw with a 3G sim. Also, when the phone is off the problem never happens - seems to be related to the phone app.

    Thanks in advance...
  2. #2  
    Not me...

Posting Permissions