Results 1 to 3 of 3
  1.    #1  
    I tried to create and install a custom ROM tonight. I customized the ROM, copied everything to a SD card and started the upgrade process. Firmware upgrade went ok. When it came to updating the ROM, a dialog box came up that said something like "Error updating ROM" (don't remember the exact wording) with an "Ok" button. Clicked Ok and screen went blank but stayed lit. Wait for a bit to see if it would come back. Nothing. Now if I try to reset it, the screen lights up, and starts flashing rapidly. No logo. I only get a logo if I hit and hold the reset button down.

    Is the phone bricked? Is there any way to recover, or flash an unmolested ROM into it?
  2. #2  
    I really hate to bump an older thread, but have you tried bringing up the bootloader by holding down the reset button and pressing the hotsync button on the cable at the same time?

    If you can get to this, you can likely flash a good rom on it using's ROM Tool.
  3. TPGolfer's Avatar
    53 Posts
    Global Posts
    58 Global Posts
    Don't use the SD card method if you can help it - it bricked my first 650. Use the ROM Tool instead - much safer.
    Wai Leung
    Palm IIIx, Palm IIIc, Handspring Visor, GSPDA G18, T650

Posting Permissions