Results 1 to 2 of 2
  1.    #1  
    Hey, I got a bluetooth headset (Jabra BT125) a few weeks ago, but I'm getting really frustrated trying to get it to work reliably with my Treo 700wx.

    I've set up the partnership, and selected the Jabra as the hands-free device to use. And when I turn the headset on, the bluetooth icon at the top of the today screen turns white, to show that it connected.

    The problems occur when I make a phone call. Occasionally, it will work fine - the call will go to the headset once I turn it on without any problems.

    Usually, however the call doesn't go to the headset. The bluetooth icon does not turn in to a headset icon (and I can't hear it on my headset - its still coming from my Treo's speakers). I have tried the Menu->Connect Bluetooth option during the phone call, but that doesn't seem to actually do anything. I have also tried going into the bluetooth options and selecting "set as hands-free" again. The only thing this appears to do is gray out the "Connect bluetooth" option. I have both the "hands free" and "headset" services selected under the partnership settings for the headset.

    Most of the time, I can eventually get the headset to work, after turning the headset on and off a few times, disabling/enabling bluetooth on my phone, and/or resetting my phone. It doesn't seem to be consistent though - what will get it to work one time, won't work the next.

    I have deleted and re-setup the partnership between the headset and my phone, but it doesn't appear to have any affect.

    Is there something really obvious that I'm missing here? If I have to spend twenty minutes messing with my phone and headset every time I want to use it (usually just in the car), then I might as well just use the wired ear-pieces that at least work reliably.

  2.    #2  
    OK, it seems like it will always (at least the three consecutive times I've tried it) work when I delete the pairing on my phone, and then go through setting up the partnership again. It will work until I turn the headset off, but when I turn it back on again, it will go back to working sporadically like I talked about above. I was sort of thinking this was an issue with my phone not transferring the call before, but this makes it seem like its something with my headset not working properly. Hmm....

    Just in case anyone else comes across this, updating the firmware on my phone to 1.15 appears to have fixed this problem.
    Last edited by imemyself; 05/28/2008 at 04:50 AM.

Posting Permissions