Results 1 to 2 of 2
  1.    #1  
    I've got a 700p with the latest ROM update, which I received free from Verizon due to the problems of the 2nd latest 700p ROM update. Shortly after receiving it I had installed the latest "underscore" update. It's been working fine since then, for something like 4 or 5 months.

    This morning when I got up, instead of the "Verizon Wireless" banner I see a "Network Search..." banner with a red T just to the right of it. I think the T indicates some sort of antenna or possibly lack of reception. I normally get full reception at home with the treo. I've brought the treo all over town, and still I'm getting the "Network Search..." banner. When I try to make a call, the phone attempts to turn itself on, which takes a few minutes, and then I get back to the phone screen and the "Network Search..." banner.

    I have tried a reset, and even a full memory-wipe reset. I'm sill getting the "Network Search..." banner.

    Does anyone know what problems these symptoms are most likely to indicate? Is it likely a bad antenna or just a loose connection to the antenna? It seems unlikely that the antenna could go bad, as it seems to be the most solid piece of the phone. However if that is indeed what is broken then I will perhaps try out one of those stubby antennas. But I don't want to wait a week for that to arrive, only to find that the phone still doesn't work. If it most likely requires a replacement phone, then I will probably just ask for the new phone right away. I'm paying for the Asurion insurance. Hopefully they still have the 700p in stock.


    John F
    Montclair NJ
  2. #2  
    The red T means it is in TTY mode. Go into the phone options and turn it off. See if that fixes it.

Posting Permissions