Page 1 of 5 12345 LastLast
Results 1 to 20 of 86
  1.    #1  
    Determine your Palm OS GSM Treo's approximate location so you can use Google Maps application more effectively.
  2. #2  
    This software does require a registration, and a few automatic emails bounced back and forth.

    It seems to work well so far. My original post on the registration process was a little hasty.
    Last edited by khaytsus; 01/19/2008 at 09:10 PM.
  3.    #3  
    Thanks for feedback!

    Last edited by razix; 01/19/2008 at 09:19 PM.
  4. #4  
    However, it is working. Surprizing that it is able to do what it does, although I'm pretty sure there's not a tower where it's saying one is, but regardless, it's less than 1m from my current location so that's pretty good for GPS-free location.

    680 on ex-Cingular.
  5. #5  
    Quote Originally Posted by razix View Post
    Thanks for feedback.
    With all of the comments from the recent Directory Assistant wanting lots of information to register, I'm sure I'm not the only one who feels that downloading a program should not require registration.

    However, I can see your point. However, seems you'd want your software distributed wider but understandable that you want to control the distribution.
    Last edited by khaytsus; 01/19/2008 at 10:27 PM.
  6. TRgEOff's Avatar
    589 Posts
    Global Posts
    591 Global Posts
    hey razix,

    this sounds fantastic!!!!

    ..but so that it will get the attention something remarkably identical got earlier in the week, you need to post a youtube demo clip, wearing jeans and a black skivvy, and, on a screen behind you, a 60ft image of your face!!


    Treo 650 1.20 LAP.
  7. #7  
    What can you say about how this is done? I didn't think one could just grab the tower location like that? I assume there's no averaging as some 'fake GPS' is done using celltowers, but rather a database or signal the tower would respond to?

    The location it puts me at is remarkably close (less than .2m) but nowhere near a cell tower. But the location is constant. Interesting.
  8. TRgEOff's Avatar
    589 Posts
    Global Posts
    591 Global Posts
    Im using it in India, it worked!

    well it locates me about 7kms away from where I actually am but maybe thats just where the nearest tower is. Im on the outskirts of town, so it may well be picking up a distant tower.

    No location-based ads though Im afraid

    It seems googlemaps must be loaded in RAM for mylocation to know what to do, otherwise it just went into an endless loading loop.

    Once you have both in RAM, just launch mylocation and it does the rest.

    Last edited by TRgEOff; 01/20/2008 at 01:41 AM.

    Treo 650 1.20 LAP.
  9. #9  
    will my sprint treo ever have a little freedom too----GPS
  10. #10  
    No additional comments necessary.
  11. LarryF's Avatar
    33 Posts
    Global Posts
    38 Global Posts
    This is remarkable. Got me a few short blocks from my location. works perfectly on my Cingular/AT&T 650.

    The program is in RAM, but my Googlemaps is on the SD card, started with PowerRun. works perfectly, with Googlemaps loading and running (and locating) perfectly.

  12. eKeith's Avatar
    759 Posts
    Global Posts
    781 Global Posts
    Wow! I just tried it here in Trinidad and it gave my location within 1 km.
    Thanks razix!
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  13. #13  
    Quote Originally Posted by FastFrank View Post
    No additional comments necessary.
    It's implied that what he's doing is specific to GSM and perhaps specific to AT&T, so I certainly can't answer for how he's doing it or any possibilities of expanding to other networks, but I suspect if it's even possible on Sprint he would have to do it an entirely different way.
  14. #14  
    Works great on my ATT 680!! got me within a few miles of my home in Illinois.
    Thanks for the app! Been wanting this since it came out.
  15. edoeding's Avatar
    57 Posts
    Global Posts
    58 Global Posts
    soooo jealous! what about CDMAs (i.e. 755p)???
  16. #16  
    Hey Razix...

    I've registered and completed the formalities. But it don't work on my Cingular Treo 650 GSM phone. I'm getting "Location info not found" (or similar).

    Since so many have used MyLocation successfully all over the world and are happy with it, I guess I must be doing something wrong. Any pointers to what could be the problem?

    GoogleMaps is in memory.

    - mvk
    Game over!
  17.    #17  

    Im not sure what it could be. No one else seems to have that particular issue. A few people have had some registration glitches, so I removed part of the registration code process. As far as your issue, I would try to delete the app, do a soft reset, log in and download a fresh copy and let me know. Send me an email directly.

  18. TRgEOff's Avatar
    589 Posts
    Global Posts
    591 Global Posts
    Quote Originally Posted by GreenHex View Post
    Hey Razix...

    I've registered and completed the formalities. But it don't work on my Cingular Treo 650 GSM phone. I'm getting "Location info not found" (or similar)
    hi greenhex

    i havent had that problem, but once, out of about 8 total attempts, i found myself located in Delhi! All other times it has located me to the same point about 7kms from home.

    I occasionally have problems getting a GPRS connection for up to an hour at a time, so I thought the Delhi misdirect just might have been some other type of temporary BSNL problem.

    good luck

    Treo 650 1.20 LAP.
  19. #19  
    It sounds great, but no luck here. I can log into the web site, but when I enter the same registration info in the application I get a "Registration Error".

    Treo 650 - Cingular GSM
  20.    #20  
    Hi sorry about the registration glitches. I have fixed some of them. please log in to the website and download the application again. Please contact me directly via contact page so I can help you solve the problem.
Page 1 of 5 12345 LastLast

Posting Permissions