Page 8 of 9 FirstFirst ... 3456789 LastLast
Results 141 to 160 of 169
  1. #141  
    MRM, let me know if you are successful in getting the centro versamail on the Verizon 755P. I would like to try also.

  2. #142  
    So does the lack of response mean that no one else is having the problem of no push email option?
  3. #143  
    Inquiring minds want to know!
  4. #144  
    Push works fine with my corp email. I generally set it to 15 minutes, though. To stop the lockups in poor signal areas.
  5. #145  
    So you have the "as arrives" option in the pull down menu above the 5 min option?
  6. #146  
    I have the as as it arrives option and is working really well.. even better than the older version imo... I just wish they would have gotten rid of the no root cert issue.
  7. #147  
    I think the "push" only works with EAS and not with Gmail IMAP. AM i correct?
  8. #148  
    I'm trying to use it with EAS but the option isn't there....really strange....
  9. #149  
    It only works with EAS. If u don't have it as an option, try a hardreset, then reinstall.
  10. #150  
    Thanks for the responses. I'm using EAS successfully with my corporate email. Compared to Good Mobile Messaging it's absolutely horrible, and the calendar is pretty pathetic ;-). But worst of all is that I don't have the "as arrives" option even though EAS works fine. I'm baffled as to why this option isn't there. I've reinstalled a number of times including the OTA option, but to no avail. Sounds like others have this option available in EAS....strange!
  11. #151  
    with the EAS you have to sync successfully the first time around and then the option arrives but thats only on the centro version of versamail. The older versions that option was just there from the start. I would check all of your settings regardless how many times you might have done it to make sure that in your account it shows EAS and that you have completed the initial sync that includes your contact and calendar, and then check to see if that option is there. I've never seen or heard of that being a problem until you said it and if hard resetting and reinstalling doesn't help there may be a setting on the server that is preventing that option to come up.
  12. #152  
    Thanks. I successfuly synched and checked the pref options again...still not there... The only thing I haven't tried is a hard reset and reinstall...I thought deleting the app would be sufficient, but a hard reset is probably the only option remaining to check.

    I've seen colleagues with Centros with that option...and it it's probably not server side....
  13. upsguy27's Avatar
    41 Posts
    Global Posts
    52 Global Posts
    I installed the Versamail update on an Alltel 755p and I created a Gmail IMAP account, made sure the port settings were right, and when I pressed the "Get" button nothing happened. Going to Get Messages does nothing at all, but everything else works. Why does it not get my mail? Also, creating a new account resets my device.
  14. #154  
    Did anyone else notice that the installing screen says "Installing VersaMail 4.0 files onto your Palm(r) Treo(tm)..... For a "Centro" only update, that's just funny!
  15. #155  
    This might be a silly question but did anyone notice the "view activity log" It keeps a log of times synced and whether it failed or suceeded.

    My only concern with this is that the list just keeps going. Anyway to delete this log so it starts over and doesnt eat up memory?
  16. #156  
    For those who have been asking, I installed the Centro Versamail this weekend on my Verizon 755P and it worked fine. I actually did a hard reset shortly after installing it because my main email (earthlink) does not support IMAP. The Gmail worked flawlessly but I have 2 POP accounts and it seemed that they were terribly slower with the update so I went back to 3.5.5. I also did not see the progress screen (number of emails, downloads completed, etc.) with the POP accounts. I only saw something in the bottom right corner that circulated like a tornado.

    Just my 2 cents.
  17. #157  
    For those of you using Versamail on your 755p, how's it going? Has the app and phone been stable?

    I deleted it a while back when I thought it was unstabe but am looking wistfully to it again. v3.5 has been a nightmare with gmail and even my kludgey forwarding all mail is not working well.

    I just don't want to reload it and find it's trashong my phone.
  18. #158  
    the only issue i've seen is that my Treo resets everytime I try to open or download an attachment. besides that the upgrade is working well for me. attachments are not do or die for me.

    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  19. #159  
    Quote Originally Posted by syphex View Post
    I have installed it on 2 755's and both seem to be working fine. They both only use EAS so I can't vouch for any of the other features. I am just glad to finally have a vibrate feature for versamail.
    is your dog named lucy?
  20. #160  
    Quote Originally Posted by bigredgpk View Post
    the only issue i've seen is that my Treo resets everytime I try to open or download an attachment. besides that the upgrade is working well for me. attachments are not do or die for me.

    I had that same problem when I updated my Documents To Go to Version 8.0030. Finally figured out after several hard resets that was the problem and have since remained w/Version 8.002 (189) and don't have that problem anymore.

Page 8 of 9 FirstFirst ... 3456789 LastLast

Posting Permissions