Results 1 to 7 of 7
  1.    #1  
    ...but it just aint working.

    I have a Treo 700P running GM5. Before I upgrade to the new version, the subfolders worked fine. Ever since, NONE of them have any emails in them on the Treo (except of course, the inbox).

    Yesterday I read the FAQ, and followed the instructions to populate the debug command lines were running, I got a phone call. I'm not sure if this interrupted the process, but when I checked one of my sub folders, 4 emails were in it! Success! Or so I thought...

    Hours later, nothing else had updated. I tried the "fetch 1000 inbox:*" debug again, and nothing happened.

    When I got home, I decided to follow the instructions to reprovision the device. Did that again, it finished properly, and then did the "fetch 1000 inbox:*" debug one last time. This time, no folders were populated at all.

    Any help would be greatly appreciated, as I'm desperate.

    Thanks all,

  2. #2  
    Just wondering.

    I think under GMM options, there is a option where you have to indicate which subfolders that you wish to receive email on (in addition to the inbox).

    I am not sure if the debug commands works, if you don't have any subfolders specified in that option above.

    Otherwise, your GMM admin must delete, remove any config files, and then start re provisioning your account.
  3.    #3  
    I wondered about that too, so I tried it both ways. Nada.

    What exactly should I ask my admin to do? Putting it nicely, he's not the most helpful individual in the world...I mean,...HE should be figuring this out, but instead I'm trolling forums looking for advice from you nice people!

    Anyhow...if there's ANY solution that doesn't require me involving him, I'd much prefer to go that route--however, I'll get him in the loop if I have to.


  4. #4  
    fetch 1000 inbox:* <enter>

    No debug after that. This should populate the sub-folders. What version of GMM are you running? By that, have you upgraded to SR1? Shouldn't make any difference. I have not heard of this issue before in any version.

    Good Preferences
    Email Delivery
    Add Folders

    This will make it so messages you have moved via rules will move to those folders on the device.

    One other thing. Are your folders still under your inbox, not on your PC? By this, I mean has your Exchange admin made all folders .pst files so they are not on Exchange?
  5.    #5  
    Thanks for the help, the mystery unravels...

    First, to address your question: yes, all my folders are under my inbox on the exchange server.

    Check this out: I moved one new email into my "keepers" folder a fw minutes ago. Almost instantly, it WAS showing up on my treo's "keeper" email folder--however, the hundreds of older emails that ALREADY were in the keepers folder on exchange were NOT showing up on the Treo.

    I thought I had it solved- I moved all of the emails in my keepers folder on the exchange server BACK into the inbox (in order to then find them all, I had to categorize them with a color code). Once back in the inbox, I moved them one by one, then in groups back to the keepers exchange folder.

    Didn't work.

    I then moved a fresh, new email in my inbox to the keepers exchange folder. This worked, showing up on my Treo's keepers folder.

    So now it seems that NEW emails manually moved into the keepers exchange folder will sync--my question is how to get all of the OLD emails already in the exchange folders to sync on the Treo.

    Also, this phrase is bothering me a bit:

    "This will make it so messages you have moved via rules will move to those folders on the device."

    Does this mean I n eed to create a rule to move these old emails, or should I not worry about it? Meaning, rules OR manual movement to exchange folders will work?

    Thanks for the help guys, I think we're close to solving this one...

  6.    #6  

    Good Guy, can you help?

    thanks so much,

  7. #7  
    Hey Split

    In my experience it does not matter if you move emails using rules or manually.

    I recently had one of my customers offline on vacation for a few weeks with his Treo 750 powered off. He receives a high volume of email each day, and when he came online again he did not see email older more than about a week old on his Treo.

    I think that the client only picks up the last X emails. (I never got around to confirming this though.)

    So in order to get his Inbox and sub-folders up to date I had to run quite a few iterations of "fetch 1000 inbox:*". I also had to run "fetch 1000 inbox" to get the email for his Inbox, as "inbox:*" only seemed to grab email that had bee ruled into sub-folders.

    One thing I learned through this process was patience - after entering "fetch 1000 inbox", for example, it would sometimes take up to 5 or 10 minutes for the process to start.

    Until I figured this out I was entering the 'fetch' command, timing myself out after a few minutes thinking "this isn't working", and restarting Good on the handheld, or resetting the handheld, to try again.

    Hope that helps!

Posting Permissions