Results 1 to 3 of 3
  1.    #1  
    I've never had a problem in 2 years but today could not get this to work for the life of me. I very rarely have the need to connect in this manner but when I do.. it's important for it to function.


    I get Error 692: There was a hardware failure in the modem (or other connecting device).

    Tried soft and hard resets and also connecting to the internet from the treo first and a few other things I remember doing to get it to work in the past and keep getting the same error.

    Any ideas?
  2. #2  
    The problem may be a transient failure in the carrier network. It is possible that data services are not available while the carrier is performing maintenance or isolating an equipment failure.

    If it started working shortly after, I would guess the issue was with the carrier.
  3.    #3  
    Thanks for the reply.

    It's still not working. While reading through the forums yesterday I kept seeing recommendations for pdanet so I downloaded the trial. I got connected and online with no problem using it, while my usual method continues to malfunction.

    I haven't really played around with it but I did notice I cannot get a phone call while connected via pdanet. I'm pretty sure I was able to using the standard dun method.

    I'd still like to get this figured out... any other ideas out there?

Posting Permissions