Results 1 to 7 of 7
  1.    #1  
    My Treo 755p will not ring. I've toggled the switch several times, soft resets and pulled the battery but I can't get it to ring. All it will do is vibrate.

  2. #2  
    Have you tried an alert that only uses sound (not vibrate)? By that I mean when the alert goes off it shouldn't vibrate and only play the sound.

    If that doesn't work maybe the speaker died?

    You can try plugging in the headset and see if you can hear alert sounds through that (I believe sound alerts should play through the speaker when plugged in by default). If it does work through the headset and not without, I'm guessing maybe the speaker died.
  3.    #3  
    You know I think the speaker did die! I just did a sync and I didn't get the sync sound like I normally do.

    Saw your message and played a little with the sounds preference. Nothing. Tried pTunes too and nothing.

    Less than 45 days old too! Oh well, back to Sprint I guess.
  4.    #4  
    What is even more wierd is that when I toggle the vibrate switch is doesn't vibrate when sliding to the right like it should to tell you it is silent. Even if the speaker is dead I would think this would still work.
  5. #5  
    If you are backed up, try a hard reset and a clean install:
    Last edited by gtwo; 01/11/2008 at 05:07 AM.
  6. #6  
    do you have any 3rd party software installed? I don't think that should effect your toggle switch but if you say have lightwav installed incorrectly it will turn off all of your sound but again shouldn't kill your ptunes are anything like that. I would try a hard reset (after a backup of course like perry suggested) and if that doesn't fix anything I hope you got the insurance on the phone because you can just take it to any sprint store and they should just order your a replacement free of charge.
  7. #7  
    I had a friend who was having a similar problem. He would turn his ringer on. We would attempt to dial his number but it still wouldn't ring. Checked his ringer settings and it would show that they were disabled. His was a Centro however
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products

Posting Permissions